Soporte » Instalación – Actualizaciones » Problemas actualización 4.3.1

  • Resuelto CamyMG30

    (@camymg30)


    Buenos días:
    He intentado en varias ocasiones actualizar la versión de wordpress, y me ha dado problemas.
    Ya he probado a cambiar los permisos de los archivos al valor 777 ya que los tenía a 775 pero el error persiste.
    Al intentar actualizar me indicar lo siguiente:

    Descargando paquete de instalación desde https://downloads.wordpress.org/release/wordpress-4.3.1-no-content.zip…
    Descomprimiendo actualización…
    No ha sido posible crear el directorio: wordpress/wp-admin/css
    Instalación fallida

    Puede alguien decirme que puede ser?
    Gracias!

Viendo 9 respuestas - 1 de 9 (de 9 total)
  • Moderador Jose Conti

    (@jconti)

    ¿Has mirado si te queda espacio en el hosting? Quizá te has quedado sin espacio.

    Saludos

    Pues no, la verdad es que no había pensado en ello, voy mirar y os cuento…
    Gracias por tu ayuda!
    Saludos

    He comprobado y confirmado con el hosting que no hay problemas de espacio de todas formas están revisando los permisos y demás…
    De todas formas si sabéis que puede ser o a alguien le ha pasado lo mismo os agradecería vuestra información.
    Saludos

    ¿Podría ser que mi hosting tiene instalado las versiones PHP 5.3.3-7 y MySQL Ver 14.14 Distrib 5.1.49
    y esta actualización necesite versiones superiores?

    Saludos,

    Moderador erchache2000

    (@erchache2000)

    Podría ser.

    Comprueba que el hosting tiene las versiones necesarias para instalar WordPress.

    https://wordpress.org/about/requirements/

    Hola!
    Fue lo primero que hice y he comprobado que en la página de wordpress dice que es recomendable, pero también indica(o eso he entendido) que en versiones antiguas también funciona aunque es mucho más vulnerable.
    El hosting me dice que si quiero actualizar tanto el PHP como MySQL tengo que pagar por ese servicio, y no estoy muy de acuerdo, por eso quería asegurarme que no funciona con las características actuales, antes de cambiar de hosting.
    Tengo otra página alojada en un hosting diferente y me he fijado que la versión de php que tengo es PHP 5.3.29-1~dotdeb.0 aunque si es verdad que tengo la MySQL 5.5.38-1~dotdeb.0, y no me ha dado ningún problema!!
    Alguien me puede confirmar si es unicamente por la versión de MySQL? y aprovechando… es normal que el hosting te cobre por actualizar su versión de PHP y MySQL??

    Gracias

    Yo logré actualizar el wordpress y mi tema con themforest, pero desde entonces no puedo ingresar al escritorio de wp al aparecer un error que dice:

    ERROR: Los cookies se han bloqueado por tener un resultado no esperado.

    ¿Qué recomiendan?

    Moderador erchache2000

    (@erchache2000)

    elapachabotones: Abre un nuevo hilo con tu duda por favor.

    CamyMG30: la versión de mysql debe ser 5.5.x o superior. Si tienes la 4.x cambia de hosting. Esa versión es muy muy antigua.

    Gracias erchache2000, así lo haré!

Viendo 9 respuestas - 1 de 9 (de 9 total)
  • El debate ‘Problemas actualización 4.3.1’ está cerrado a nuevas respuestas.