Soporte » Instalación – Actualizaciones » Problemas al actualizar plantillas con wordpress 4.6.1

  • Hola,

    Estoy instalando un worpress 4.6.1 desde cero.
    Todo va bien, excepto cuando voy a personalizar cualquier plantilla, que sea cual sea la plantilla elegida, me da errores de javascript del tipo:
    Uncaught TypeError: Cannot set property ‘mixin’ of undefined load-scripts.php:1
    Uncaught TypeError: wp.template is not a function color-scheme-control.js:8

    He probado tanto con las plantillas que vienen por defecto como con otras 6 o 7, y en todas no puedo personalizarlas.
    La carpeta wp-content tiene permisos de escritura, así que no creo que sea problema de permisos.
    ¿Hay algo que esté haciendo mal?

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Asegúrate de que que el servidor en el que lo estás instalando cumple con los requerimientos, sobre todo la versión de PHP, no se que tengas alguna antigua. Aunque con PHP 5.2 debería funcionar, es recomendable 5.6 porque las anteriores ya no tienen soporte oficial, puede que te de los errores por eso.
    Aquí puedes ver la página oficial con los requerimientos:
    https://wordpress.org/about/requirements/

    Gracias por la respuesta.

    Se me había olvidado comentar que el servidor cumple con los requisitos de worpress. En concreto, tiene instalado PHP 5.6.23 y MySQL 5.6
    La verdad es que no sé qué puede faltarle.

    • Esta respuesta fue modificada hace 2 años, 11 meses por  gargantua12.
    Moderador LGrusin

    (@lgrusin)

    Vuelve a hacer todas las pruebas pero esta vez sin plugins.

    Si no detectas el problema vuelve a instalar WordPress igual algún archivo falta o no se subió correctamente.

    Un saludo

    Hola @gargantua-12,
    ¿Has podido solucionar tu problema?
    ¿Podemos dar por cerrado este tema?

    ¡Gracias!

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • El debate ‘Problemas al actualizar plantillas con wordpress 4.6.1’ está cerrado a nuevas respuestas.