Foros » Instalación – Actualizaciones » Problemas al direcionar al inició al finalizar la compra en woocomerce

  • Anteriormente cuando hacia pruebas en de hacer una orden de envió en mi sitio web me dejaba picar sobre el icono y me dirigia al inicio mientras el pedido se me envío, pero ahora el pedido si se envia y todo bien pero cuando pico sobre el logo para que me mande a la pagina principal, me sale error de redirección y he tendio que actualizar los cookies para que se restaure, no se como solucionar eso. Les agradeceria sus respuestas

    Saludos.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Moderador kallookoo

    (@kallookoo)

    Hola @bryanemmanuel

    Sinceramente lo que dices/entiendo no tiene sentido.

    Si se hace una compra te manda a la pagina de gracias para que el cliente sepa que el pedido se introdujo correctamente.

    El clickar en el logo u otro link fuera del checkout no tiene nada que ver con el proceso de la compra.

    Y lo de actualizar las cookies, es lo que menos entiendo. Las cookies se usan para varias cosas y modificarlas ( deduzco que es lo que haces), significa que perderias el login y otros datos necesarios.

    Aun asi, puede ser que algun plugin o el propio theme este impidiendo que se complete realmente el proceso de compra.

    Acabo de revisar la consola del navegador y tienes varios errores. Corrigelos y mira si ya funciona.

Viendo 1 respuesta (de un total de 1)
  • El debate ‘Problemas al direcionar al inició al finalizar la compra en woocomerce’ está cerrado a nuevas respuestas.