Foros » Guías – Resolución de problemas » Problemas al modificar un idioma con WPML

  • Resuelto PatrickAnge

    (@patrickange)


    Buenos días,

    Quizá esté siendo un fallo mío pero no encuentro el error ni cómo corregirlo.

    Utilizo WMPL para traducir la Web de la empresa donde trabajo. Del castellano fui duplicando y traduciendo primero al inglés y luego al francés.

    El problema me llega con la traducción al francés. Cada vez que edito una de las páginas en castellano, su traducción en francés desaparece y el enlace ?lang=fr me aparece totalmente en castellano.

    ¿Qué estoy haciendo mal o qué problema es el que hay?

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Sin acceso a la administración para revisar el sitio, nadie te va a poder ayudar. Claramente hay algún ajuste que esta causando conflicto y no hay de otra más que revisar el sitio para ver que es.

    Saludos.

    Es posible que hayas creado un «pequeño gran monstruo» con los duplicados Patrick.

    Como dice Peter haría falta revisar tu web, a fondo yo diría, comprobando directamente en la base de datos los meta datos de los posts que están dando el conflicto. Si como dices son duplicados, es muy posible que se hayan duplicado datos que no debería haberse duplicado…

    ¿Lo solucionaste Patrick?

    Iniciador del debate PatrickAnge

    (@patrickange)

    Sí, solucionado. Era una tontería llamada «error de usuario».

    No indiqué, en la traducción, que ésta debía estar como «Traducir de manera independiente». Vamos, que estoy idiota y pido disculpas por la pérdida de tiempo, al tiempo que os agradezco el haberos prestado a ayudarme.

    ¡Saludos!

    Gracias por compartir la solución, por favor marca el tema como resuelto.

    Saludos.

    Iniciador del debate PatrickAnge

    (@patrickange)

    ¡Hecho!

    Gracias!

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • El debate ‘Problemas al modificar un idioma con WPML’ está cerrado a nuevas respuestas.