Soporte » Guías – Resolución de problemas » problemas al reinstalar con Duplicator

  • hola.
    He hecho un backup con el plugin Duplicator porque me he cambiado de plan en mi servidor y me hanhecho la migración del dominio hoy.
    Instalo el installer.php y el gzip, sigo el proceso de instalación de duplicator hasta el final, no pone error, todo bien, pero despues no puedo ver mi web ni entrar en mi admin ni nada.
    he vuelto ha hacerlo otra vez descomprimiendo maualmente de gzip pero nada.
    no se porque, pues el instalador hace todo bien…

Viendo 8 respuestas - 31 de 38 (de 38 total)
  • Moderador almendron

    (@almendron)

    1) No es que no me fie, pero tener dos opciones siempre está bien. Y Duplicator automatiza los procesos muy bien sobre todo si hay cambio de URL. En realidad, no hace nada que no se pueda hacer a mano pero el que lo realice de forma automática facilita mucho las cosas.
    2) No se como funciona el plugin imagify. No te puedo decir.
    3) Los demás plugins debería funcionar bien pues nadie ha cambiado sus opciones.

    Ya estan lasfotos.
    las de los2 articulos de diciembre, no sé si colocarlas como de nuevas en los articulos o intentar meterlas en una carpeta que ponga 12 a ver si las reconoce como las de antes?

    he probado y ha funcionado asi. todo esta ok
    gracias y buenas noches

    lo unico que sigue mal ,es que las imagenes se ven, pero en la biblioteca multimedia, no se encuentran y son las de antes que salen con los datos pero con el logo tipico de imagen rota…hay manera de vincularlas otra vez?

    Moderador almendron

    (@almendron)

    Ufff… eso va a ser un problema.
    Quiero que hagas una prueba: ve a la biblioteca, pincha en una de las fotos, identificala para saber en qué página o entrada se encuentra y luego le das a borrar permanentemente. Luego ve a la página/entrada y comprueba que la imagen se sigue viendo.

    La idea es comprobar si se puede borrar esas imágenes que te aparecen como rotas.

    Y luego quiero que hagas también lo siguiente:
    Ve de nuevo a la biblioteca y pincha en una imagen de las rotas. Se abrirá una nueva ventana. Si te aparece la imagen como rota, pincha con el botón derecho y dale a ver imagen o a como te salga en tu navegador. La idea es ver la ruta de esa imagen rota.

    No sé si tocar algo ahora que todo funciona, al final a cabo estas fotos rotas no “molestan”. sí que lo que ví ayer, es que la ruta de las fotos es correcta, y la que he puesto en la carpeta uploads se llaman igual que antes, entonces deberian salir en la biblioteca en lugar de esos iconos rotos…

    le he dado en la lista a editar y alli sale la imagen correctamente.entonces solo no se ven como miniaturas en el listado de la biblioteca, no sé porque pero tampoco es tan grave…

    Moderador almendron

    (@almendron)

    Pero si lo dejas bien, mucho mejor.
    Instala y activa https://es.wordpress.org/plugins/add-from-server/
    Ese plugin sirve para añadir imagenes a la bibliotecas de medios. Haz una prueba con la primera imagen que te salga en la biblioteca. Añade no solo la original sino todos los tamaños que haya creado.
    Lo peor que te pueda pasar es que te duplique la imagen.

Viendo 8 respuestas - 31 de 38 (de 38 total)
  • El debate ‘problemas al reinstalar con Duplicator’ está cerrado a nuevas respuestas.