Soporte » Guías – Resolución de problemas » Problemas con EDITOR: Botón Modo Texto y Subida de Imagenes

  • Resuelto MythicaEdiciones

    (@mythicaediciones)


    Desde hace un par de días, en la edición de entradas no me funciona la visualización de solo texto, y tampoco puedo añadir imágenes a las entradas nuevas. En ambos casos, cuando pulso los botones respectivos, no se realiza ninguna acción ni obtengo algún mensaje de error que pueda orientarme.

    Reinstale otro WP y está en blanco (sin nada más que lo que trae por defecto) y el problema se mantiene.

    Agradezco a quien pueda ayudarme.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Iniciador del debate MythicaEdiciones

    (@mythicaediciones)

    Resolví el problema instalando y activando el plug-in use-google-libraries.

    Listo!

    Hola, Tengo el mismo problema. Tengo un blog desde hace 3 años y desde hace unos días no me funciona el editor de texto. No puedo poner imágenes ni poner hiperlinks y cuando pulso los botones respectivos, no realiza nada ni da ningún error. He intentado poner el pluggin que se dice arriba, pero sigo igual, me podrían ayudar?
    Muchas gracias

    Iniciador del debate MythicaEdiciones

    (@mythicaediciones)

    Utiliza la versión más reciente de WP. Borra todos los plug-ins que puedas (los que no utlices casi nunca) y repite la instalación del plug-in use-google-libraries.

    Si no funciona, escríbeme a mythica.ediciones@gmail.com para intentar ayudarte.

    Muchas gracias MythicaEdiciones, borré plugins, reinsale el use-google-libraries y el problema en principio parece solucionado.
    No llegué a actualizar la versión de WP, lo haré si veo que persiste..

    Muchas gracias de nuevo por tu ayuda

    Saludos

    Hola! Probé con los pasos anteriores y no se ha solucionado! Alguna ayuda? Creo que en algún momento borré los themes que vienen predeterminados, podría haber esto afectado?

    Saludos!

    Hola me dirijo a vosotros soy nuevo en esto un saludo.
    Tengo problemas con el editor de WordPress que lo he instalado desde el alojamiento de páginas web https://www.one.com que tiene un acceso directo a vuestro instalador donde dice con un solo clic fácil y seguro WordPress.
    Todo salió bien pero en la instalación de WordPress dentro del Programa WordPress 3.9.1. En la pestaña de APARIENCIA tiene varias pestañas que son, temas, personalizar, Wigets, menús, cabecera, fondo y falta la pestaña de editor.
    Que el la principal para programar, o rectificar algo.

    Les doy las gracias anticipadas me urge.

    Un saludo. Mati

    Moderador Mariano Perez

    (@mpcdigital)

    Puedes acceder por ftp y realizar las modificaciones.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • El debate ‘Problemas con EDITOR: Botón Modo Texto y Subida de Imagenes’ está cerrado a nuevas respuestas.