Soporte » Instalación – Actualizaciones » Problemas con la actualización de WordPress, versión 5.6.20

  • Buenos días,
    Llevamos un mes intentando actualizar WordPress pero no nos lo permite, ya que tenemos una versión antigua. Exactamente lo que nos dice es esto:

    «La actualización no puede instalarse ya que WordPress 5.2.2 requiere la versión 5.6.20 o superior de PHP. Estás usando la versión 5.4.45. Mientras se actualiza tu sitio permanecerá en modo mantenimiento. Tan pronto como finalicen las actualizaciones tu sitio volverá a su estado normal».

    Por tanto, ¿nos gustaría saber cuánto va a tardar en actualizarse? Y si va a tardar mucho, ¿cómo podemos agilizar la dicha actualización?

    Muchas gracias, de antemano.

    • Este debate fue modificado hace 1 mes, 3 semanas por  qonline19.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Moderador LGrusin

    (@lgrusin)

    El mensaje es claro, WordPress no puede funcionar si no tienes una versión de PHP 5.6.20 o superior.

    Entra en el Panel de Control de tu hosting y en la sección PHP debe darte la opción de cambiar la versión de PHP. Si tienes dudas pregunta al soporte del hosting cómo cambiarlo y si cumple con los requisitos para instalar WordPress.

    Requirements

    Buenos días,
    Hemos hecho lo que has dicho y ahora no nos deja acceder. Cuando vamos a entrar en nuestro blog, nos sale lo siguiente:

    Warning: Declaration of WPBakeryVisualComposer::addShortCode($shortcode) should be compatible with WPBakeryVisualComposerAbstract::addShortCode($tag, $func) in /homepages/14/d469583218/htdocs/blog/wp-content/themes/FolioGridPro/functions/js_composer/composer/lib/composer.php on line 220

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/14/d469583218/htdocs/blog/wp-content/themes/FolioGridPro/functions/js_composer/composer/lib/composer.php:220) in /homepages/14/d469583218/htdocs/blog/wp-login.php on line 396

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/14/d469583218/htdocs/blog/wp-content/themes/FolioGridPro/functions/js_composer/composer/lib/composer.php:220) in /homepages/14/d469583218/htdocs/blog/wp-login.php on line 409
    Blog Q Online

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/14/d469583218/htdocs/blog/wp-content/themes/FolioGridPro/functions/js_composer/composer/lib/composer.php:220) in /homepages/14/d469583218/htdocs/blog/wp-includes/pluggable.php on line 1210

    ¿Qué hacemos ahora?

    Moderador LGrusin

    (@lgrusin)

    Debe hacer algún problema en el código del tema, entra por FTP o desde el Panel de control del hosting y renombra la carpeta del tema. Con esto podrás entrar al escritorio y elegir otro tema.

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Debes estar registrado para responder a este tema.