Soporte » Instalación – Actualizaciones » Problemas con menú usuario y galería con la última actualización

  • amanita1234

    (@amanita1234)


    Hola amigos, he detectado que desde la última actualización de wordpress, se han presentado son problemas a la hora de crear publicaciones:

    Usuario: en el menú de la derecha donde asignas el usuario autor, el listado no se despliega completo, solo hasta la mitad del listado de usuarios.

    Galería de Fotos: en la opción «tamaño de la imagen» no te permite seleccionar, solo queda fijo el «miniatura». Aparecen las otras 2 opciones pero no permite setearlas.

    Alguien más noto esto? como se resuelve ahora?

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • priethor

    (@priethor)

    Buenas!

    ¿Podrías indicar la web en la que has apreciado el problema así como el navegador que has utilizado?

    Me temo que sin esa información lo único que te puedo recomendar es instalar, si no lo has hecho ya, el plugin jQuery Migrate Helper, ya que en la versión de WordPress 5.6 puede haber pequeños problemas de compatibilidad que se solucionan con dicho plugin.

    Un saludo.

    amanita1234

    (@amanita1234)

    por ejemplo: sierrasdelaventana.com.ar/alojamientos/apart-hotel-naga-huel/
    o cualquier entrada tradicional de wordpress.

    navegador: opera

    aunque no se de cuanta utilidad te pueda ser, si el problema solo puedes observarlo en el backend, agradecido desde ya!

    te completo informando que tengo todos los plugins actualizados al día.

    priethor

    (@priethor)

    Gracias por el enlace, quería ver si había errores en la consola. Veo que hay un par de ellos relacionados con Rocket Loader, pero eso no debería influir en los errores que estás experimentando, así como que jQuery Migrate está instalado ya y no te ha solucionado el error 🙁

    Galería de Fotos: en la opción «tamaño de la imagen» no te permite seleccionar, solo queda fijo el «miniatura». Aparecen las otras 2 opciones pero no permite setearlas.

    Esto que comentas podría ser un problema de estilos relacionado con que haya algún elemento que, aunque visualmente no lo parezca, tiene un margen muy grande y queda posicionado por encima de otros elementos, como las dos opciones del tamaño de la imagen, de manera que al intentar clicar en ellas estás clicando ese elemento grande cuya capa queda por encima.

    Por desgracia me temo que no puedo darte indicaciones más concretas al tratarse de un problema en al parte de administrador, salvo que pudieras adjuntar alguna captura. ¿Conoces el inspector de código de Opera?

    amanita1234

    (@amanita1234)

    Si conozco el insperctor, dime que linea de códigos requieres?

    Respecto a lo de las imágenes, no es lo que me comentas, creo que tiene relación con lo mismo del selector de usuario, se desplega (en el caso del selector de tamaño de imagenes) se visualiza completo con las 3 opciones, pero al cliquear en una de ellas no responde, mantiene fijo el formato miniatura.

    <select class=»components-select-control__input css-1kus6y6-Select e12x0a390″ id=»inspector-select-control-1″><option value=»thumbnail»>Miniatura</option><option value=»medium»>Medio</option><option value=»full»>Tamaño completo</option></select>

    <span class=»components-input-control__suffix css-1lym30p-Suffix e1cr7zh17″><div class=»css-1einvap-DownArrowWrapper e12x0a391″><svg viewBox=»0 0 24 24″ xmlns=»http://www.w3.org/2000/svg» width=»18″ height=»18″ role=»img» aria-hidden=»true» focusable=»false»><path d=»M17.5 11.6L12 16l-5.5-4.4.9-1.2L12 14l4.5-3.6 1 1.2z»></path></svg></div></span>

    <div aria-hidden=»true» class=»components-input-control__backdrop css-c3bpo-BackdropUI e1cr7zh15″></div>

    priethor

    (@priethor)

    Hola de nuevo,

    ¿Podrías indicar si aparece algún error en la consola de Opera tras cargar la galería e intentar clicar en las opciones de tamaño de imagen que no funcionan?

    amanita1234

    (@amanita1234)

    Uncaught ReferenceError: wpColorPickerL10n is not defined
    at wp-color-picker-alph…min.js?ver=2.1.2:11
    at wp-color-picker-alph…min.js?ver=2.1.2:11

    Failed to load resource: the server responded with a status of 400 () post.php?pos css:1

    Failed to load resource: the server responded with a status of 400 () css:1
    

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.