• raulgp13

    (@raulgp13)


    Hola a todos,
    Tengo un problema ya que, de un día a otro, se dejaron de ejecutar mis plugins en WordPress. Por ejemplo en mi página principal tengo instalado y en calidad de «Activo» Smartslider3 y estaba funcionando muy bien, de hecho mientras edito el sitio si lo puedo visualizar sin problema, pero si no estoy logeado como administrador solo visualizo el código:
    [smartslider3 slider=»2″]

    Por otra parte también en la página de contáctenos el PlugIn WpForms también se dejó de ejecutar y ahora de igual forma solo visualizo el código:
    [wpforms id=»121″ title=»0″ description=»0″]

    Ya busque por todos lados pero no encuentro cual pueda ser el problema, me podría alguien ayudar?

    De antemano gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Moderador almendron

    (@almendron)

    dcoco

    (@dcocotragsa)

    Hola, nosotros tenemos es el mismo problema. He visto la solución aportada @almendron y lamentablemente a nosotros no nos ha funcionado. Entiendo que tendremos que esperar a una nueva versión que lo corrija. ¿Suelen ser rápidos es solucionar este tipo de incidencias?

    Gracias.

    • Esta respuesta fue modificada hace 1 año por dcoco.
    Moderador almendron

    (@almendron)

    Creo que no va a ver ninguna corrección ya que no se trata de un fallo sino de un ajuste de seguridad.

    Si no os funciona lo que propuso Tellado, entonces podéis probar a crear el shortcode en un plugin aparte.

    De hecho, yo tengo uno creado así y no me ha dado ningún problema.

    Iniciador del debate raulgp13

    (@raulgp13)

    Muchas gracias @almendron leí el articulo:
    https://ayudawp.com/wordpress621-shortcodes/
    Descargue e instale el plug in y los problemas con smartslider se solucionaron, solo quedo sin resolver el problema con wpforms, pero por lo poco que en encontrado es un problema de versión y de verdad me ayudaste bastante, muchas gracias

    @dcocotragsa Si encuentro otra solución aquí se las comparto.

    Saludos y otra vez gracias

    Moderador almendron

    (@almendron)

    @raulgp13 : de nada, un saludo.

    dcoco

    (@dcocotragsa)

    Nosotros metimos en un plugin una de la versiones posteriores que pusieron en el post y hemos conseguido solucionarlo.

    Muchas gracias por la ayuda.

    Moderador almendron

    (@almendron)

    La versión 6.2.2 de WordPress parece que soluciona el problema.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • El debate ‘Problemas con PlugIns no se ejecutan, solo se visualizan los codigos’ está cerrado a nuevas respuestas.