Soporte » Diseño – Temas y plantillas » Problemas con tema hijo al migrar

  • migre mi ambiente de desarrollo a producción y perdí todos los cambios en el tema hijo.

    Básicamente lo que hice fue exportar BD (.sql) cambiar dev.dominio.com por dominio.com dentro del .sql y cambiar la ruta del directorio dev a prod en los casos que aplicaba.

    la pagina se ve, pero perdió todas las configuraciones de estilo y del template.

    tengo 2 días buscando que puede ser o donde puede estar el problema y no logro ubicarlo, ya revise el .sql de arriba abajo a ver si faltaba algo por cambiar pero no he logrado ubicar el problema.

    alguna sugerencia, muchas gracias de antemano.

    Nelson

    • Este debate fue modificado hace 6 años, 11 meses por ndefreitas.
Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola Nelson,
    Las migraciones muchas veces dan dolores de cabeca.
    ¿Tal vez el tema teniene alguna opción de exportación de configuraciones?

    Por otro lado, ¿haz intentado otro método de migración? A mi me ha funcionado bien Duplicator (https://wordpress.org/plugins/duplicator/)

    Quedo atento a cómo avanzas con esa migración 😉

    Iniciador del debate ndefreitas

    (@ndefreitas)

    Hola Jorge…

    Bueno te cuento que acabo de resolverlo de la forma mas absurda..

    al menos por ahora funciona, comparto la experiencia. volvi a mi ambiente de desarrollo.. fui a configuración y general, simplemente cambie allí los url y los apunte al nuevo nombre de dominio. exporte e importe en la base de datos definitiva, y voalá… todo comenzó a funcionar. sin cambiar nada en el .sql.

    Gracias por la rápida respuesta.

    Genial Nelson. Me alegro que hayas podido migrar tu sitio a producción exitosamente.

    Consejo rápido: Ya que estás con el sitio en buen estado, no olvides sacarle un respaldo 😉

    Saludos

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Problemas con tema hijo al migrar’ está cerrado a nuevas respuestas.