Soporte » Plugins y Hacks » Problemas de impuestos con YITH WooCommerce Points and Rewards

  • sergiojamon

    (@sergiojamon)


    Buenas,

    Estoy llevando el mantenimiento de una tienda online y me han pedido que implemente una función de puntos para los clientes.

    Ya esta todo listo a falta de un problema que estoy teniendo. Pues el plugin YITH WooCommerce Points and Rewards Premium tiene una casilla para excluir los impuestos en los puntos, pero no me hace ni caso.

    Por ejemplo: cada cliente podrá conseguir 1 punto por cada euro gastado y al llegar a 100 puntos podrá canjearlos por 10€ en cualquier compra.

    El problema está en que cuando se van a canjear aparece un descuento de 12,1€, osea… hace el 21% en los 10€ y también los descuenta.

    La versión de YITH WooCommerce Points and Rewards Premium es la 3.12.0 y se está usando el tema Cartfolio Plant.

    Espero que me podáis ayudar, pues me estoy volviendo loco. Muchas gracias de antemano.

Viendo 1 respuesta (de un total de 1)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Tanto el tema como el plugin que usas son productos comerciales, si estás usando un producto comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales:

    Yith – centro de soporte

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

    Al margen de lo anterior, con respecto a tu comentario en el otro debate que abriste:

    PD: El soporte no es muy bueno. Solo me dicen que no tienen conocimientos sobre el tema y me van pasando uno con otros.

    Dudo mucho que en el soporte te digan que no tienen conocimientos sobre un plugin que ellos mismos desarrollan, aparte de que me imagino que lo primero que te dirían sería que actualizases a la última versión del plugin porque estás usando una versión obsoleta, la última es la versión 3.14.0.

    Asegúrate de tener todo actualizado a las últimas versiones

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.