Soporte » Multisitio » Problemas de ingreso del superusuario al panel Mis sitios (administrar mi red)

  • Resuelto mondowebo1forowp

    (@mondowebo1forowp)


    Hola:
    Tengo un multisitio con wordpress y utilizo para ingresar siempre el mismo usuario -superadministrador-… así, me permite instalar plugins y demás gestiones. (El usuario es ADMIN, aunque tiene otro nombre)
    No obstante, desde hace unos días me sucede que no me permite acceder al panel de mi sitio wordpress con los privilegios de superadministrador.

    Es decir, con el usuario ADMIN Sí accedo al panel de administrador y puedo llegar a publicar entradas, agregar widgets, etc… pero no puedo «super-administrar la red».

    En cuanto hago clic en «Mis sitios/Administrar la red» me saca del panel y nuevamente me pide ingresar usuario y contraseña… (ingreso de nuevo correctamente los datos pero que ya no son reconocido (porque la dirección ha cambiado a https://www.mondowebo.com/wp-login.php?redirect_to=https%3A%2F%2Fmondowebo.com%2Fwp-admin%2Fnetwork%2F&reauth=1).
    ENTONCES…
    Para poder volver a ingresar tengo que ir a https://www.mondowebo.com/wp-admin/
    Una vez que estoy en esta dirección puedo ingresar normalmente (y vuelve a surgir el problema en cuanto cliqueo en Mis sitios…).
    Ya he creado otro usuario desde la base de datos, con privilegios de superadministrador, pero sucede lo mismo.
    Espero haberme explicado claramente… ojalá alguien pueda darme una mano
    Saludos y desde ya gracias!!
    Agustín

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Buenas @mondowebo1forowp

    Que raro tu caso… ¿Te permite entrar a todo el resto de opciones menos a esa?

    Has probado entrar desde otro navegador o una ventana privada, para descartar que sea un tema de caché del navegador (algunos se guardan las redirecciones)

    Si fuera un problema de permisos te saldría el mensaje:
    Sorry, you are not allowed to access this page.

    Te doy posibles soluciones:
    https://wordpress.stackexchange.com/questions/167718/cannot-access-network-admin-panel-on-multi-site
    https://wordpress.org/support/topic/cant-access-dashboard-for-multisite-secondary/

    Espero tu respuesta.
    Salut!

    Hola, @adriandegrafreak:
    Muchas gracias por tu respuesta y orientación.
    Ciertamente es un caso muy raro… en efecto, puedo acceder como administrador pero no como superadministrador.
    Ya he probado desde diferentes navegadores y pestañas privadas, pero el problema persiste.
    He leído los enlaces que has compartido y probado algunos consejos, pero no he encontrado solución a mi problema.
    Antes de que esto sucediera había instalado y activado el plugin «wordfence»… pero ahora mismo está desinstalado (desde cpanel). Otro cambio que hice antes del problema actual fue activar y comenzar a usar «cloudflare» (Y el ingreso al sitio como superadmin funcionó al menos dos días)… No sé si esto tendrá algo que ver.
    Seguiré buscando info y, de no encontrarla, ya estoy evaluando reinstalar todo de cero.. uf.
    Saludos.

    Hola, @adriandegrafreak:
    finalmente, después de haber consultado diferentes foros, no he logrado dar con el origen del problema ni tampoco con una solución.
    Así que he recurrido a una copia de seguridad full account provista por el jetbackup desde el cpanel. Busqué una fecha anterior a la activación de wordfence y cloudflare. Y ahora todo funciona correctamente. No obstante, me interesa saber cuál ha sido la causa del problema, por lo que activaré primero cloudflare durante un par de días, con tal de ver si este servicio es la causante de todo este asunto o no. Por último, tal vez pruebe con el wordfence (sospecho de este plugin)
    Pues eso por ahora, saludos y gracias.

    Estupendo,

    Si ves que WordFence te capa demasiadas opciones puedes probar iThemes Security.
    Igualmente tengo mis sospechas puestas en el caché de Cloudflare.
    Espero que con las pruebas que hagas encuentres al culpable 😉

    Marca el debate como resuelto y vuelve a comentar tus progresos

    Salut!

    Hola, Adrián…

    Bueno, parece que el problema venía por el lado de clodflare… examinando las opciones y configuración he descubierto que el firewall que incluye cloudflare estaba bloqueando mi ip (4 páginas de registro). Así que para que no vuelva a suceder desactivé esa función. De todas maneras me sigue pareciendo raro que me permitiera ingresar a administrar y no a superadministrar.
    El wordfence no lo he instalado… creo que voy a probar con el que me recomiendas (iThemes Security).
    Saludos y nuevamente gracias por tu ayuda.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.