Soporte » WordPress Avanzado » problemas de jquery 1.4

  • Hola.
    Al abrir la consola de mi sitio almelx.es me indica:
    JQMIGRATE: Migrate está instalado, versión 1.4.1
    (índice): 1 Runtime.lastError no verificado: el puerto de mensajes se cerró antes de recibir una respuesta.
    y si pongo wp-config.php en modo define (‘WP_DEBUG’, verdadero);
    Me pone estas dos lineas:
    Aviso: Variable indefinida: publicar en /var/www/vhosts/almelx.es/httpdocs/wp-content/themes/responsive/core/includes/post-custom-meta.php en la línea 96
    Aviso: Intentando obtener la ‘ID’ de la propiedad de no objeto en /var/www/vhosts/almelx.es/httpdocs/wp-content/themes/responsive/core/includes/post-custom-meta.php en la línea 96
    ¿Qué solución puedo darle la bienvenida?
    Muchas gracias por vuestro trabajo, un saludo cordial.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Hola @almejoselx

    Lo primero seria que actualices el theme si es que no lo esta, ya que es el theme que esta fallando, en caso que ya lo este deberas contactar con el author y que mire de solucionarlo.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.