• Hola,

    Llevo varios días que parte de la visualización en Admin se ha descolocado o desconfigurado. Se corta el texto en varias zonas, impidiendo que pueda incluso rellenar las opciones.

    He analizado todo y veo que sólo pasa con el plugin Woocommerce. Por ejemplo en el título del Pedido (sale cortado y no se lee) o en las opciones al crear un nuevo producto (sale cortado impidiendo que pueda rellenar las opciones).

    Todos los plugins están actualizados. He desactivado todos los plugins y sigue dando el mismo problema. Incluso desactivando Code Snippets, Memeberships, Suscription, el plugin de caché… y nada. No logro saber por qué se ha desconfigurado esa parte.

    Lo curioso es que no afecta a nada de la web si la ves como visitante. Sólo la parte del Admin.

    (Tengo capturas de pantalla pero no puedo adjuntarlas aquí)

    HELP

    • Este debate fue modificado hace 1 año, 6 meses por reixsm.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador kallookoo

    (@kallookoo)

    Hola @reixsm

    Para subir imagenes mira este enlace; https://es.wordpress.org/support/topic/prueba-de-anadir-imagen/

    Sobre lo que comentas, te sugiero lo siguiente:
    1) Elimina el cache para asegurarte que no tienes nada y desactiva el plugin.
    2) Reinstala manualmente el plugin WooCommerce

    Una vez reinstalado prueba si sucede, en caso que siga igual haz lo siguiente con previa copia de seguridad de la base de datos (En algunas ocasiones cuando se desactiva un plugin tambien se eliminan sus opciones)

    1) Desactivas todos los plugins y cambias el theme por el predeterminado.
    2) Pruebas y activas el theme, pruebas
    3) Vas activando uno por uno los plugins y vas probando.

    Asi deberias encontrar el causante

    Saludos

    Iniciador del debate reixsm

    (@reixsm)

    Hola, gracias por la respuesta.

    Ya encontré el causante. Es un plugin que compré, «LearnDash wpForo» de WbcomDesigns. El plugin no tiene nada que ver con Woocommerce, restringe el foro para los cursos de Learndash, pero la última actualización hace que ocurra esto que comento.

    Ya me he puesto en contacto con ellos, no exagero que llevo desde que escribí aquí, y todavía no me han dado solución. He tenido que desactivarlo y pedir el reembolso. Veremos a ver si me dan el dinero…

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘Problemas de visualización en Admin con Woocommerce’ está cerrado a nuevas respuestas.