Soporte » Guías – Resolución de problemas » Problemas en diseño

  • Hola amigos muchas gracias por tener este foro tan magnifico y ayudarnos entre todos. Acudo aqui a ver si me pueden orientar, tengo un problema con el diseño, «creo» que se debe a un problema de cache.

    Verán, hago la maquetación del sitio con Elementor, dejo el diseño tal como me gusta, verifico que se ve bien en varios dispositivos y también en navegador oculto para evitar cookies y demás.

    Luego a los dias verifico la web y en algunos casos el diseño general se desajusta, se ve todo mal, entro en el administrador de la web, voy a una de las paginas, le doy editar con Elementor, hago cualquier cambio por pequeño que sea (una coma, un punto o lo que sea), le voy actualizar y se arregla todo el diseño; entiendo que no es normal.

    Tambien a veces sucede (muy pocas veces) que estoy «diseñando» y hasta que no le voy a «vaciar todas las caches» no se aprecia el cambio por mas que use navegación oculta. Incluso he puesto todos los plugins que se actualicen automáticamente para evitar cualquier cambio en el diseño.

    Para el cache utilizo w3 total cache. Para diseño Elementor normal, Premium Addons for Elementor y Essential Addons for Elementor

    ¿Qué opinan?

    Gracias de antemano

Viendo 1 respuesta (de un total de 1)
  • Moderador almendron

    (@almendron)

    Desactiva W3 Total Cache y luego comprueba si esos desajustes se siguen produciendo.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.