Soporte » Diseño – Temas y plantillas » Problemas en la carga del diseño en la pagina de inicio

  • Hola!

    Estoy teniendo un problema con la página de inicio. Estoy trabajando con el Editor clasico+hello elementor+elementorpro. He hecho el diseño del footer/header y la pagina de inicio. Al acceder a inicio me sale el diseño basico de WP, no me detecta el diseño de Elementor.

    Por que podria pasar esto?

    Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Hola, @annanewroman:

    ¿Podrías acceder a Apariencia > Temas y comprar que Hello Elementor es el tema seleccionado?

    Iniciador del debate annanewroman

    (@annanewroman)

    Hola Jordan,

    si, Hello elementor es el tema que está activo

    De hecho, la pregunta la hacía porque tu página de inicio tiene el aspecto de Twenty Twenty-Three, así que sospecho que tienes algún tipo de caché activado en tu web.

    ¿Quizás sea esta la razón por la que no ves tus cambios de diseño?

    Iniciador del debate annanewroman

    (@annanewroman)

    Buah… borré la caché del ordenador porque también pensé lo del tema Twenty. Ahora he borrado el caché de WordPress y ya se ve correctamente.

    Muchísimas gracias,

    Un saludo

    Qué bueno saber que solo era un problema de caché.

    ¡Que pases felices fiestas! 🎄

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.