• Buenas,

    Estoy teniendo muchos problemas desde que Woocommerce actualizó a la versión 3.xx. Concretamente en la siguiente web: http://espia2.com/ donde no sé si ha sido por culpa del theme o es que la nueva actualización ha tocado algo muy profundo dentro de WordPress que provoca este tipo de incompatibilidades.

    Iba a ponerme en contacto con un programador que me solucione los problemas con esa tienda puesto que yo no carezco de muchos conocimientos. Simplemente quería preguntar aquí si esos cambios de incompatibilidades podrían ser difíciles de arreglar en un theme o no, por si alguno ha tenido que lidiar con estos problemas. Es sobre todo para tener una idea a la hora que me den un presupuesto…

    Saludos

Viendo 1 respuesta (de un total de 1)
  • Jose Lazo

    (@jose-lazo)

    Buenas. yo la veo correcta, pero por si acaso, accede a la administración de Woocommerce–>Estado del sistema y abajo del todo, en la sección «Plantillas» mira las platillas sobreescritas por tu theme que tienes obsoletas. Cada plantilla obsoleta hay que actualizarla para que sea compatible con WooCommerce 3.0.0 y que sigan mostrándose como antes. Cuantas más plantillas y más complejas, mayor presupuesto.

    Espero que te sirva.

Viendo 1 respuesta (de un total de 1)
  • El debate ‘Problemas en mi tienda espía’ está cerrado a nuevas respuestas.