Soporte » Guías – Resolución de problemas » Problemas Página Blog

  • Resuelto Ana

    (@anagr)


    Hola,

    Desde hace unos días me ocurre lo mismo, la página «Blog» que muestra las noticias solo muestra la última entrada (sin el texto, solo el título y la imagen) y han desparecido las barras laterales (según los ajustes deberían aparecer las últimas 5 entradas y contar con su correspondiente barra lateral donde aparecen por meses todas las entradas). Aquí podéis verlo: http://www.ehas.org/actualidad/noticias/

    Curiosamente, cuando pinchas en las categorías de la entrada, ahí si accedes al listado de entradas completo, con todos sus elementos (título, imagen y texto), pero desde la página principal «Blog» es imposible. Aquí podéis verlo: http://www.ehas.org/category/cooperacion-para-el-desarrollo/

    Buscando dónde está el problema, he tratado de crear una nueva página con formato Blog, y ahí he visto que la plantilla blog está deshabilitada. Es decir, WordPress no me ofrece esa opción para crear una página (siguen apareciendo las opciones de «plantilla por defecto», «portafolio», «home», etc.). Por otra parte, considerando que el tema es el que podía estar generando el problema (Dandelion es el actual), he comprobado como quedaría el Blog con otros temas a través de la «vista previa», y de nuevo no es posible ver el Blog, puedo ver el aspecto del nuevo tema en todas las secciones salvo en el Blog.

    Espero haberme explicado bien, mil gracias de antemano a quien pueda ayudarme, la verdad es que se lo agradecería mucho. Saludos!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Moderador almendron

    (@almendron)

    Lo normal es que se trate de un problema relacionado con el tema que usas. Lo malo es una plantilla comercial y los voluntarios del foro no tenemos acceso a esa clase de productos. No podemos, por tanto, hacer pruebas.

    No obstante, haz la siguiente prueba: desactiva todos los plugins y comprueba.

    Si no se soluciona, me lo dices e iremos haciendo otras pruebas.

    Mil gracias! El plugin que estaba generando el problema era «Sociable», lo he desactivado y el blog ya se ve correctamente. Buscaré uno similar que no dé problemas para añadir la opción de compartir las entradas por redes sociales. Muchas gracias de nuevo!

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Debes estar registrado para responder a este debate.