Soporte » Instalación – Actualizaciones » Problemas para actualizar automáticamente wordpress 4.6.1

  • Resuelto jaquelina

    (@jaquelina)


    Hola, hace varios dias que quiero actualizar al wordpress 4.6.1 y me sale éste mensaje «Hay en este momento otra actualización en marcha». He visto por internet que es algo que tiene que desaparecer pero he borrado cache y sigue saliendo.
    He deshabilitado los plugins e igualmente sigue saliendo.
    Qué puedo hacer para solucionarlo?
    Muchas gracias

Viendo 15 respuestas - 16 de 30 (de 31 total)
  • Moderador LGrusin

    (@lgrusin)

    Las tablas de WordPress son 12:

    wp_commentmeta
    wp_comments
    wp_links
    wp_options
    wp_postmeta
    wp_post
    wp_termmeta
    wp_terms
    wp_term_relationships
    wp_term_taxonomy
    wp_usermeta
    wp_users

    Puede haber más tablas si algún plugin las ha creado.

    El prefijo por defecto es wp_ a no ser que se cambie durante la instalación. Por tanto, busca una tabla que se llame prefijo_options. La tabla wp_options tiene 4 campos, option_id, option_name, option_value y autoload

    Un saludo

    hola, espero no cansarte porque parece que ésto va para rato.
    Encontré una tabla que se llama KJyXqdusoptions y dentro estaban los campos que tu me decias.
    Encuentro: core_updater.lock.
    El campo de al lado estaba en blanco y le agrego los 1500000000.
    Voy a mi wordpress y borro el caché.
    Le doy a actualizar y nada!!!!!!!!! sigue igual!!!
    me esta volviendo loca, jaja

    Moderador LGrusin

    (@lgrusin)

    OK, busca también en option_name auto_updater.lock

    Pon los dos en option_value 1468200000

    Es decir,
    option_name core_updater.lock option_value 1468200000
    option_name auto_updater.lock option_value 1468200000

    Lo de 1500 millones fue un error de cálculo, lo siento…

    Si esto no funciona va mirando como actualizar manualmente.

    Saludos

    Buen dia, te cuento que puse el número que me diste en el archivo core_updater.lock y el otro archivo no lo encontré.
    Probé a actualizar y yupi!!! empezó a actualizar.
    Al ratito me salió un mensaje de error que lo alcancé a copiar.
    Ahora está el wordpress actualizado!! lo que falta es la versión 4.6.1–es_ES que me sale el mensaje de antes de que hay otra actualización en marcha.
    También queria preguntarte si el número que me diste que pusiera en el archivo core_updater.lock ya no lo toco o lo tengo que borrar o reemplazar.
    El tema de la actualización de wordpress está resuelta y con éxito!! por lo de la versión del es_ES que no se instala empiezo un nuevo tema en el foro?
    Un saludo y muchisimas gracias

    Moderador LGrusin

    (@lgrusin)

    Si se ha actualizado habrá desaparecido core_updater.lock. No hay que preocuparse por eso.

    Ten en cuenta que cuando se actualiza WordPress, la actualización de un idioma, en este caso el español, puede tardar más dias en estar disponible.

    Siempre es conveniente dejar un margen de dias adecuado antes de actualizar. Con la versión en español debes añadir más dias antes de actualizar.

    También es recomendable hacer la actualización en momentos de poco tráfico y uso de servidor.

    Mi consejo es que esperes varios dias, y lo vuelvas a intentar.

    Si no se soluciona puedes seguir en este mismo hilo ya que posiblemente esté relacionado con lo mismo.

    Un saludo

    • Esta respuesta fue modificada hace 2 años, 11 meses por  LGrusin.
    • Esta respuesta fue modificada hace 2 años, 11 meses por  LGrusin.

    queria darte las gracias por tu asesoramiento tan claro y tan paciente, un saludo

    Moderador erchache2000

    (@erchache2000)

    Entonces, ¿cierro o no el hilo?

    Yo lo cerraría y caso de que tenga problemas, abrir otro.

    Moderador LGrusin

    (@lgrusin)

    Me temo que vas a seguir arrastrando con el error hasta que no averiguemos lo que ocurre.

    …lo que falta es la versión 4.6.1–es_ES que me sale el mensaje de antes de que hay otra actualización en marcha…

    Eso es lo que me preocupa, posiblemente si miras en la base de datos estará en dichoso core_updater.lock otra vez.

    Como veas @erchache2000 pero creo que esto va para largo…

    Saludos

    bueno, entonces ustedes verán si lo dejamos aquí o no.
    En caso de seguir yo en unos días veré de actualizar el idioma y si no cierran el tema les sigo contando.
    Un saludo

    Hola @jaquelina ¿has podido resolver tu problema?

    Buenos días Roberto, perdona la demora en responder y te agradezco tu interés, yo ya lo habia dado por perdido, jaja
    Estuve probando alguna vez más pero sigo sin poder actualizar lo del idioma.
    La última vez que puse que reinstale la versión 4.6.1–es_ES me aparece el Bienvenidos a WordPress 4.6.1 y después igualmente sigue ofreciéndome actualizar es_ES y aparece éste mensaje:
    «Tienes la última versión de WordPress. No es necesario actualizarla. Las siguientes actualizaciones de seguridad se aplicarán automáticamente.
    Si necesitas reinstalar la versión 4.6.1–es_ES, puedes hacerlo desde aquí o puedes descargar el paquete para reinstalarla manualmente:»

    Bueno ya me dirás si lo sigo intentando, saludos y muchas gracias de nuevo

    Hola Jaquelina,

    Entonces todo está bien. Si te pone ese mensaje es que tienes la última versión de WordPress, siempre muestra ese mensaje por si necesitas reinstalar.

    Pero sobre el problema del idioma ¿te refieres a que tu sitio web se ve en otro idioma? porque si te aparece ese mensaje en el administrador es porque lo tienes en español.

    Disculpa si no entendí algo bien, ponme al día.

    Saludos!

    Creo que como tu dices está todo correcto, además todo me funciona perfecto así que podemos dar por resuelto, muchas gracias

    • Esta respuesta fue modificada hace 2 años, 9 meses por  jaquelina.

    Gracias a ti @jaquelina, cuando puedas marca este post como resuelto.

    Saludos!

    Ayuda por favor he actualizado wordpress y tengo el siguiente problema. Ayuda.

    Fatal error: Cannot redeclare add_term_meta() (previously declared in /home/nemesist/public_html/wp-includes/taxonomy.php:1251) in /home/nemesist/public_html/wp-content/plugins/taxonomy-metadata/taxonomy-metadata.php on line 97

    Previamente hice un respaldo con un plugin que guarda todo en dropbox. no tengo acceso al panel wordpress.

Viendo 15 respuestas - 16 de 30 (de 31 total)
  • El debate ‘Problemas para actualizar automáticamente wordpress 4.6.1’ está cerrado a nuevas respuestas.