Soporte » Instalación – Actualizaciones » Problemas para ingresar a wp-admin

  • Resuelto nela0403

    (@nela0403)


    Hola

    Mi porveedor web actualizo el PHP al 8.0 a partir de allí al tratar de ingresar a mi wp-admin me salen los siguientes mensajes:

    Warning: The magic method Cookie_Notice::__wakeup() must have public visibility in /homepages/13/d635466145/htdocs/clickandbuilds/TintasySoporte/wp-content/plugins/cookie-notice/cookie-notice.php on line 99
    
    Warning: The magic method WPStaging\WPStaging::__wakeup() must have public visibility in /homepages/13/d635466145/htdocs/clickandbuilds/TintasySoporte/wp-content/plugins/wp-staging/Core/WPStaging.php on line 302
    
    Warning: Cannot modify header information - headers already sent by (output started at /homepages/13/d635466145/htdocs/clickandbuilds/TintasySoporte/wp-content/plugins/cookie-notice/cookie-notice.php:99) in /homepages/13/d635466145/htdocs/clickandbuilds/TintasySoporte/wp-includes/pluggable.php on line 1355
    
    Warning: Cannot modify header information - headers already sent by (output started at /homepages/13/d635466145/htdocs/clickandbuilds/TintasySoporte/wp-content/plugins/cookie-notice/cookie-notice.php:99) in /homepages/13/d635466145/htdocs/clickandbuilds/TintasySoporte/wp-includes/pluggable.php on line 1358
    
    Fatal error: Declaration of Jetpack_IXR_Client::query() must be compatible with IXR_Client::query(...$args) in /homepages/13/d635466145/htdocs/clickandbuilds/TintasySoporte/wp-content/plugins/jetpack/vendor/automattic/jetpack-connection/legacy/class-jetpack-ixr-client.php on line 54

    Y cuando las personas entran a mi web ven los siguientes mensajes en la cabecera:

    Warning: The magic method Cookie_Notice::__wakeup() must have public visibility in /homepages/13/d635466145/htdocs/clickandbuilds/TintasySoporte/wp-content/plugins/cookie-notice/cookie-notice.php on line 99

    Warning: The magic method WPStaging\WPStaging::__wakeup() must have public visibility in /homepages/13/d635466145/htdocs/clickandbuilds/TintasySoporte/wp-content/plugins/wp-staging/Core/WPStaging.php on line 302

    Pueden comprobarlo ingresando a la web https://www.tintasysoporte.com/

    OJO OJO me gustaría aclarar que no soy programadora, simplemente trabajo el diseño de esta web y necesito hacer un refrescamiento de la página y no logro accesar como administrador.

    Ya le pase a mi proveedor los screenshot a mi proveedor web y aún no me da respuesta,

    Me pueden ayudar, por favor?

    Estoy en modo DESESPERO!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador almendron

    (@almendron)

    Lo más sencillo es pedirle a tu proveedor que vuelva atrás en la versión PHP. Que ponga versión 7.4 o superior pero sin llegar a la 8.

    Hay varios plugins en tu sitio que no son compatibles con la versión 8 de PHP y de ahí los avisos y que no puedas acceder.

    Moderador almendron

    (@almendron)

    Mucho modo » DESESPERO!», pero luego ni contestas ni nada. En fin… doy el tema por resuelto.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.