Soporte » Instalación – Actualizaciones » Problemas WordPress 5.3.2 No se puede postear con editor de bloques y más

  • Dorian

    (@soniapey)


    Que tal, tengo la versión wordpress 5.3.2 y plugin actualizados, es una instalación nueva, solo tengo los plugin por default de wordpress, uso la plantilla twenty twenty…

    Problema 1: Al momento de postear usando el editor de bloques gutenberg, al editar y darle publicar marca error con esta leyenda «Ha fallado la actualización. Mensaje de error: Las respuesta no es una respuesta JSON válida.» No deja actualizar el post y no lo publica.

    Intenté cambiar de theme y resulta el mismo error, investigando la posible solución era cambiar al editor visual clásico.

    Problema 2: hice la instalación del plugin editor classic y solo permite actualizar el título de la entrada, porque el editor visual no aparece, sale en blanco, no deja escribir. Pero al momento de darle actualizar o publicar, no marca error, si lo hace… el problema es que no se puede escribir el contenido del post.

    He incluso regresado a versión anterior de wordpress 5.2.4 y sucede exactamente los mismos errores, he usado el plugin no gutenberg y a su vez vuelto activar el plugin editor classic y resulta el mismo error, he realizado instalación limpia manual de wordpress y resultan los mismos errores, he cambiado de theme y sin solucion.

    Me comuniqué con mi proveedor de Hosting para verificar la versión de php con la que trabaja mi sitio y es la versión 7.3, ellos me dicen que funciona todo bien.

    Ya no encuentro otra solución, he intentado muchas cosas ojalá puedan ayudarme.

Viendo 1 respuesta (de 1 total)
  • Moderador LGrusin

    (@lgrusin)

    Este es un error que parece deberse a diferentes motivos. Mira en el foro por la etiqueta JSON por si alguna de las soluciones te viene bien.
    JSON

Viendo 1 respuesta (de 1 total)
  • Debes estar registrado para responder a este debate.