Soporte » Diseño – Temas y plantillas » Quiero verlo así, pero a mi me sale así:

  • Resuelto anafreimar

    (@anafreimar)


    Buenas,

    Estoy ahí con tutoriales y demás intentando aprender a configurar mi página, y a la hora de editar páginas, por alguna razón ya no me aparecen como es lo normal y como le aparecen a todo el mundo (al menos en los tutoriales), a mi me aparecen como en la primera foto que adjunto, y me deberían de salir como en la segunda ¿Sabéis a qué botón u opción tengo que darle para que vuelva a su estado normal?

    View post on imgur.com

    Muchas gracias

    • Este debate fue modificado hace 4 años, 10 meses por anafreimar.
    • Este debate fue modificado hace 4 años, 10 meses por anafreimar.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Iniciador del debate anafreimar

    (@anafreimar)

    Hola,

    Soy yo otra vez, ya dí con la solución, resulta que es una forma nueva de presentar la página de edición (perdón, soy nueva en ésto y entre tantos problemas que te da el hacer una web ya no sabes si lo que te está pasando es un fallo o es un nuevo diseño) y buscando en más lugares hablaron de instalar el pluggin «classic editor» del propio WP, lo hice y ya tengo el editor como quería.
    Intenté borrar ésta pregunta pero no veo la opción, por eso me la he respondido. Gracias

    Moderador jose64

    (@jose64)

    Hola.

    El mundo cambia y en este caso lo normal es como te aparece a ti.

    Los tutoriales que estás viendo (y la gran mayoría de los que hay en la red) están realizados con versiones de WordPress anteriores a la 5.0.

    En el último año WordPress cambió su editor por uno nuevo y lo que ves en tu página es el nuevo editor de bloques (Gutenberg).

    Te invito a ver algún tutorial de Gutenberg y tendrás toda la información, pero procura que sea reciente, menos de seis meses de antiguedad.

    Para usar el antiguo editor tienes algunos plugins que deshabilitan el nuevo, por ejemplo:

    Disable Gutenberg

    Aunque yo personalmente te diría que si estás aprendiendo pues lo hagas con el editor actual.

    Si tu consulta está aclarada recuerda cerrar el debate marcándolo como resuelto, así nos ayudas a tener el foro al día.

    Moderador jose64

    (@jose64)

    Vaya @anafreimar, mi respuesta llegó 1 minuto tarde, pero de todas formas te animo a probar y aprender con el nuevo editor, vas a ver en las redes muchas críticas, seguramente ya las viste, pero si estás aprendiendo yo te vuelvo a aconsejar que aprendas con el futuro que es el editor de bloques y no con el pasado.

    El nuevo editor tiene un bloque que te permite insertar párrafos con el editor clásico por si quieres usarlo, y tienes la gran ventaja de que si no estás acostumbrada al editor clásico no lo extrañarás.

    Saludos y efectivamente, no puedes eliminar la pregunta, pero si puedes marcarla como resuelta.

    Iniciador del debate anafreimar

    (@anafreimar)

    Muchas gracias Jose, en cuanto arregle el desastre que tengo montado en la web y empiece a hacerme a las cosas, deshabilitaré el plugin que me lo regresó al anterior y aprenderé a usar la nueva edición. Tengo en cuenta tus palabras.

    ¡¡Saludos!!

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • El debate ‘Quiero verlo así, pero a mi me sale así:’ está cerrado a nuevas respuestas.