Soporte » Guías – Resolución de problemas » Quitar codigos de la versión movil de mi página web

  • alesaya

    (@alesaya)


    Hola a todos, necesito ayuda con algo que no entiendo. En mi página web cuando entro por el celular me salen varios codigos raros, mi pagina está diseñada en wordpress y este me da la opción de ver la página en modo versión movil y escritorio, cuando esta en versión movil aparecen los codigos y cuando lo cambio a versión escritorio me muestra la pagina normal. El problema de los codigos es unicamente con el celular, de resto en tableta y computadora se ve normal.
    EL PROBLEMA SÓLO SE VE EN UN CELULAR (POR FAVOR VERLA LA PÁGINA DESDE ALLI),
    la página web funciona correctamente en tableta y computadora

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • Moderador almendron

    (@almendron)

    Todo parece indicar que están fallando shortcodes en la versión móvil y no carga la imagen de la portada.

    El problema es que usas un tema comercial y los voluntarios del foro no tenemos acceso a ese tipo de productos. No podemos, por tanto, realizar pruebas y tampoco decirte por qué falla.

    Tienes que acudir al soporte del la plantilla que usas.

    Y otra cosa: ¿Tienes activo el plugin «Gutenberg»? ¿qué versión de WordPress tienes? Lo pregunto porque dicho editor ya viene por defecto en las últimas versiones y no es necesario tener el plugin.

    alesaya

    (@alesaya)

    Pues la verdad utilizo la plantilla Divi (Elegant Themes), para realizar la página web.

    Y si tengo activo el plugin Gutenberg (versión 6.4.0)
    la versión de WordPress que tengo es 5.1.1

    alesaya

    (@alesaya)

    Tenia la página en mantenimiento y debido a este problema recurri a soporte tecnico de WordPress para una solución.
    El problema ahora es que la página está habilitada y sinceramente me urge una respuesta pronta,porque la página esta abierta al publico.

    Cómo hago para tener la página en mantenimiento y que tú la puedes chequear para solucionar el problema

    Te agradezco de antemano por tu respuesta

    Moderador almendron

    (@almendron)

    Lo primero de todo es desactivar el plugin «Gutenberg» (WP ya lo trae por defecto) y actualizar WordPress a su última versión.

    Por otra parte, nosotros nos somos el «servicio técnico» de WordPress sino un grupo de voluntarios que intentamos ayudar a otros usuarios.

    Como ya te he comentado, el problema parece estar en el tema DIVI y nosotros no tenemos acceso a productos comerciales. No podemos por tanto realizar pruebas ni decirte por que no funciona.

    Tienes que acudir al soporte del la plantilla que usas o bien contratar a un profesional para le eche un vistazo.

    De todas formas, prueba a desactivar W3 Total Cache. Si no lo tuvieras bien configurado, podría ser el responsable del problema.

    alesaya

    (@alesaya)

    Hola, que pena. pero es tanto estrés que ya ni sé a quién acudir.

    Te cuento que ya desactive Gutenberg y W3 Total Cache y revise la página y aún así sigue igual, todavía no he actualizado wordpress ya que hace unos meses le di actualizar y medio un error 500 si no estoy mal y literal duramos unas semanas sin la página al publico.

    Sabes por casuliadad que tengo que hacer, si guardo una copia de seguridad o algo por el estilo, que pasos debo hacer para actualizarlo, la verdad no me quiero equivocarme más, y pues soy un poco inexperta en temas actualizaciones de WordPress.

    Te agradezco mucho tus respuestas

    alesaya

    (@alesaya)

    ah y te cuento que contrate a un «supuesto profesional» y me dijo que no habia solución que cuando la hallara me avisaba, y llevo más de 15 días sin su respuesta, gracias aún así por crear este foro, es muy bueno!

    Moderador almendron

    (@almendron)

    Para prevenir un posible error en la actualización de WP, deberías hablar con el soporte de tu Hosting y pedirles que hagan una copia de seguridad. Una vez realizada ésta, actualiza WP. Si después hay problemas. solo tendrías que pedirles que restauraran la copia.

    También deberías comprobar si tienes actualizado DIVI.

    Nota: no vuelvas a activar el plugin GUTENBERG. En cuanto al W3 TOTAL CACHE, deberías desactivar cuando hagas pruebas.

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • Debes estar registrado para responder a este debate.