Soporte » Diseño – Temas y plantillas » redistribuir elementos del titulo y menu

  • chupachota

    (@chupachota)


    hola, como se puede ver en esta imagen: https://postimg.cc/30FdzgRz El titulo del sitio y el menu estan en la misma linea. Yo queria que en una linea estuvieran el titulo del sitio y el logo, y en la linea de abajo el menu. ¿como se puede hacer eso? y que se mantenga dicha estructura en toda la web.
    un saludo.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • kallookoo

    (@kallookoo)

    Hola @chupachota

    Con esos datos que aportas poco podemos hacer, solo he podido deducir lo siguiente:
    – El theme no esta pensado para lo que comentas.
    – Usas elementor, aunque no sabria decir si tambien para la cabecera.

    Asi que revisa si el theme tiene esa opcion o usa el elementor para crear la cabecera.

    Iniciador del debate chupachota

    (@chupachota)

    he hecho la cabecera con «elementor header and footer builder» pero ahora tengo dos problemas. El primero que la barra lateral con los filtros de los productos se me muestra abajo de los productos en vez de al lado: https://www.zyontrain.com/index.php/tienda/
    y tambien que en la pagina del producto me aparece el contenido ajustado a la izquierda sin margen de ningun tipo y yo queria que estuviera centrado:
    https://www.zyontrain.com/index.php/producto/algo-en-el-camino/
    Y si elimino la cabecera no tengo esos problemas.

    • Esta respuesta fue modificada hace 3 meses por chupachota.
    kallookoo

    (@kallookoo)

    Hola @chupachota

    Acabo de entrar y los filtros aparecen a la derecha, deduzco que ya lo solucionastes.
    Sobre el contenido, salvo la imagen que no ocupa todo el ancho lo veo, bien.
    Mi sugerencia es que esa imagen deberia ocupar todo el ancho, y como parece que usas algun plugin, si tiene al opcion habilitara. Ver la imagen de un producto tan pequeña no es la mejor opcion ni aconsejable.

    Iniciador del debate chupachota

    (@chupachota)

    solucione el problema parcialmente cambiando el theme. Pero me daba otro error y no me responden en el foro del propio tema. Entonces he vuelto al tema anterior (yith-proteo) y vuelvo a tener el problema que describia al principio: Los filtros aparecen al final de la pagina y en la pagina del producto la foto aparece pegada al margen izquierdo. A ver si alguien me puede echar una mano con esto.
    gracias por vuestra ayuda.

    Hola @chupachota

    Has editado el theme manualmente? Te lo pregunto porque parece que esta modificado y no corresponde el CSS con el HTML.

    En el caso de que fuese asi, tendras que reinstalarlo para que todos los archivos sean los originales y si quieres modificar algo crea un tema hijo.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.