Soporte » Guías – Resolución de problemas » Restaurar copia de seguridad a directorio de pruebas

  • Hola,

    Hace un par de días cambié el theme de mi web a Zeen (Codetipi), y me he dado cuenta de que en muchos posts se han perdido iconos que tenía en los encabezados. Ahora se han sustituido por signos de interrogación.

    He probado a volver a activar plantilla que tenía antes, pero ya tampoco salen los iconos.

    Entonces, había pensado en restaurar la copia de seguridad que hice antes de cambiar de plantilla a un directorio de pruebas (que ya tengo creado con WP Staging) para recuperar los iconos más rápidamente desde ahí.

    Pero no sé cómo puedo hacerlo, porque todos los tutoriales que encuentro son para cambiar de dominio o de host, no para hacer la restauración en un directorio del mismo dominio.

    Gracias por vuestra ayuda, un saludo.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador LGrusin

    (@lgrusin)

    Si los iconos venían con el tema al cambiarlo no aparecen.

    Si es una instalación de pruebas no necesitas restaurar, únicamente poner el tema y escribir un par de artículos o páginas de prueba.

    Cuando hagas cambios de aspecto es conveniente vaciar el plugin de caché.

    El tema Zeen es un tema comercial y no tenemos acceso para probarlo, para eso acude a su soporte.

    @lgrusin

    Muchas gracias por tu respuesta.

    Los iconos no venían con el tema, eran emojis copiados y pegados de otras webs.

    Lo de restaurar es para tener todos los posts con los iconos correspondientes, y poder copiarlos a la web «pública», en lugar de tener que recordar qué icono iba en cada sitio, y tener que buscarlos de nuevo por la web.

    Así que en realidad no sería una instalación de pruebas, simplemente un directorio en el que pueda recuperar una versión antigua de la web.

    Moderador LGrusin

    (@lgrusin)

    No veo simbolos extraños, el contenido no se borra. ¿No será que has desactivado los emojis o algún plugin que lo ha hecho?.

    No son símbolos extraños, solo signos de interrogación donde antes había emojis. Por ejemplo aquí.

    Puede que haya sido algún plugin, pero no recuerdo haber instalado ninguno que no tuviera ya antes, y además otros emojis sí se han mantenido.

    • Esta respuesta fue modificada hace 1 año, 2 meses por Erwitt.
Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • El debate ‘Restaurar copia de seguridad a directorio de pruebas’ está cerrado a nuevas respuestas.