Soporte » Guías – Resolución de problemas » Search console reporta noindex que no encuentro

  • Durante el diseño de la página he tenido marcada la opción «Disuadir a los motores de búsqueda de indexar este sitio». Una vez terminado, he desmarcado esta opción y he dado de alta el sitio en GSC. Y una semana después recibo un mensaje en el que me señala que «se ha detectado problemas de cobertura» porque «La URL enviada contiene la etiqueta «noindex»».
    He revisado de nuevo el ajuste de «disuadir a los motores», por si acaso. Sigue desmarcado.
    Lo único que se me ocurre es que el bot de Google revisara el sitio antes de darlo de alta en GSC, así que he pedido una nueva validación…
    ¿Se le ocurre a alguien alguna otra cosa que pueda estar mal?
    Muchas gracias por adelantado 🙂

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Hola buen día. Pues si, tu explicación parece lógica.

    No te preocupes, Search Console puede fallar algunas veces en los rastreos. Por lo que acabo de ver en tu web, tienes todo correcto: meta robots, sitemap.xml, robots.txt, etc.

    Si no lo has hecho, puedes usar la opción de enviar el sitemap, que hace que SC rastree nuevamente tu web y podrá comprobar el buscador, que no tienes las páginas principales como noindex. Es una forma de «forzar» el rastreo.

    También te recomiendo que en la URL que te salta el aviso, uses la herramienta de inspección de Search Console. Si te indica que no está en el índice, puedes marcar que te la añada al índice y listo.

    De todas maneras, si después de todo esto, te siguiera fallando, también te recomiendo el foro oficial de Search Console.

    Yo he realizado consultas y me contestan super bien y rápido. Lo tienes en el siguiente enlace: Foro soporte SC.

    Espero haberte ayudado. Si logramos resolver tu problema, te agradecemos que marques el ticket como resuelto.

    Mucha suerte con tu proyecto 🙂

    Iniciador del debate plapatza

    (@plapatza)

    Buenos días Wajari, muchas gracias por tu respuesta 🙂
    Acabo de usar la herramienta de inspección y me sigue dando el mismo resultado: la url no está en Google y no se permite la indexación. Le he pedido que la indexe y estamos en la misma: se ha detectado la etiqueta «noindex» en la etiqueta meta «robots».
    Voy a dar el siguiente paso que me comentabas, ir al foro de soporte de Search Console.
    Volveré por aquí para informar cuando consiga solucionarlo.
    Gracias de nuevo!

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.