Soporte » Guías – Resolución de problemas » Sitio SSL inseguro. Url imagen no existe.

  • Resuelto qalat

    (@qalat)


    Hola. Recientemente he añadido a mi web soporte SSL, pero la página de inicio de mi web sigue mostrando sitio inseguro.
    Cuando abro la opción Consola en las Herramientas de Desarrollador de Chrome, me dice:

    Mixed Content: The page at https://astroalcala.es/ was loaded over HTTPS, but requested an insecure image http://astroalcala.es/wp/wp-content/uploads/2019/02/catuccccs.jpg. This content should also be served over HTTPS.

    Esa url no existe en mi servidor y no consigo encontrar donde está esa línea de código en mi pagina de inicio, porque al hacer una búsqueda con Chrome en el código fuente de la página no aparece por ningún lado.

    He probado a crear la url en mi servidor para ver si el error desaparecía, pero nada. También he probado con varios plugins de borrado de links rotos o de re-direcciones de http –> https y similares, pero el maldito error sigue ahí.

    Una ayudita sería muy agradecida.

    Saludos.

    • Este debate fue modificado hace 11 meses, 1 semana por qalat.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador almendron

    (@almendron)

    De momento, prueba con https://es.wordpress.org/plugins/better-search-replace/ a buscar «catuccccs.jpg».

    Por cierto, ¿usas Elementor? Lo pregunto porque creo recordar que había un problema con ese plugin y carga mixta. El problema es que no consigo encontrar el debate donde se indicaba el problema.

    Iniciador del debate qalat

    (@qalat)

    Gracias Almendron por tu respuesta.

    Sí. La web está hecha con Elementor.

    Respecto al plugin, dos cosas:
    – Si busco la URL completa muestra: «Durante la búsqueda y sustitución, se han realizado búsquedas en 44 tablas, y se han modificado 1 celdas en 1 actualizaciones» La tabla que dice actualizada tiene como nombre wpiu_options, aunque la web sigue mostrando el error.

    – Si busco solo el nombre de archivo, en modo simulacro entonces muestra: «Se han encontrado 44 tablas, 368 celdas que necesitan actualizarse y se han hecho 0 cambios». Y las tablas son wpiu_postmeta (349) y wpiu_posts (19).

    Pero en este ultimo caso, no se qué escribir como sustituto.

    Espero me ilumines.

    Gracias de nuevo.

    • Esta respuesta fue modificada hace 11 meses, 1 semana por qalat.
    Moderador almendron

    (@almendron)

    Lo acabo de comprobar y ya no sale el aviso.

    Iniciador del debate qalat

    (@qalat)

    Upss. Se me olvidó comentar.

    Es cierto que ya no sale el aviso. Mirando las herramientas de Elementor me encontré con la opción ‘Reemplazar URL’ y el aviso desapareció.

    De todas maneras, gracias Almendrón por estar ahí.

    Saludos a tod@s.

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • El debate ‘Sitio SSL inseguro. Url imagen no existe.’ está cerrado a nuevas respuestas.