Soporte » Guías – Resolución de problemas » Situación extraña con smilies

  • Resuelto Nergiza

    (@nergiza)


    Algo muy extraño me sucede en mi wordpress con los smilies, es lo siguiente:
    Siempre me funcionaron correctamente, pero hace un tiempo solo me “traduce” a smiley el 😉 , ni el 🙂 ni el 🙁 funcionan, los traduce como un cuadrado pequeño.

    He verifiacado la carpeta smilies de imagenes en wp-include y está igual que la de wordpress original.

    Obviamente los smilies están activados en la configuración

    Alguna idea?

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • Añado que me aparecen en blanco y negro, no como en este foro que aparecen en amarillo

    Cuál sería la web? Esto que te pasa es en los comentarios?

    Gracias por la respuesta, me sucede tanto en comentarios como en posts como en páginas.

    Fíjate aquí: https://nergiza.com/hackean-teslas-model-x-para-minar-bitcoins/

    El penultimo comentario de Ricardo tiene un smiley 😉 correcto, pero el 5º de swapper pone un 🙂 que se convierte en un cuadrado

    En el móvil se ven los dos smilies correctamente, luego lo miro en desktop. Eso me pasa a veces en Twitter, no sé si será un problema tuyo eh. Pero bueno, me queda confirmarte el desktop.

    Pues he comprobado que efectivamente en móvil se ven, incluso viendo la versión escritorio desde el móvil, pero desde pc no, ni con chrome ni con internet explorer… muy extraño todo esto

    Mira, en desktop veo los smilies perfectamente. Puede que tenga que ver con el caché de tu conexión a internet o algo así, no parece ser un tema de WordPress. Prueba a vaciar el historial de navegación o volver a desconectar y conectar internet.

    Moderador almendron

    (@almendron)

    Yo también los veo bien con Firefox. Vacía cache navegador y comprueba después.

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • El debate ‘Situación extraña con smilies’ está cerrado a nuevas respuestas.