Soporte » Guías – Resolución de problemas » Sólo tengo el editor clasico y no tengo opciones a acceder a los bloques

  • Hola

    Tengo instalado sendas versiones 5.7.2 de wordpressen máquinas diferentes.

    Una de las instalaciones funciona correctamente.
    La otra no me ofrece posiblidad de elegir ningun tipo de bloque, parece que estoy trabajando con el editor clásico , aunque he instalado gutemberg con el plugin.
    Mi deseo es trabajanr con bloques con las dos

    Alguien sospecha donde puede estar la pega?

    Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. El editor clásico siempre está sin necesidad de instalar Gutenberg, es parte del núcleo de WordPress, si desactivas los plugins y códigos personalizados debe aparecer. Prueba cambiando el tema instalado por uno de los que te ofrece WordPress por defecto (unos de los Twenty) y desactiva todos los plugins y debe aparecer.

    Coméntanos si tienes alguna duda y, por favor, recuerda cerrar el debate marcándolo como resuelto cuando así sea, de esta forma nos ayudas a mantener el foro al día.

    Iniciador del debate jjalhambra

    (@jjalhambra)

    Hola Jose Luis,

    Desactive todos los plugins y siguio sin funcionar.
    cambie el tema y siguio sin funcionar.
    No hay código personalizado.

    Alguna otra idea?

    Gracias
    JJ

    Iniciador del debate jjalhambra

    (@jjalhambra)

    No mas ideas?

    Moderador Jose Luis

    (@jose64)

    ¿Cuando hablas de máquinas diferentes te refieres a instalaciones locales? Sea la respuesta que sea evidentemente tienes un problema con la instalación, prueba reinstalando WordPress nuevamente

    Iniciador del debate jjalhambra

    (@jjalhambra)

    Hola Jose Luis,

    He borrado toda la instalacion anterior.
    he reinstalado wordpress
    y sigue ocurriendo lo mismo

    el único elemento que es comun a la nueva y la vuijea instalacion de wp es la bbdd.

    Alguna idea?

    JJ

    Moderador Jose Luis

    (@jose64)

    Hola @jjalhambra

    Te repito la pregunta anterior ¿cuándo hablas de máquinas diferentes te refieres a instalaciones locales?, aparte de eso ¿vaciaste la base de datos?

    Ten en cuenta que nosotros no vemos tu instalación, lo que para ti es obvio porque lo estás viendo para nosotros no es nada si no nos lo describe bien.

    Iniciador del debate jjalhambra

    (@jjalhambra)

    Jose Luis,

    Quiza me he explicado mal, disculpa.

    El problema aparece en una sola máquina.
    La base de datos no se ha borrado.
    Mi instalación no se puede ver, dado que es interna y está protegida.
    He borrado completamente la instalación de WP, y lo he reinstalado, sin tocar la base de datos.

    El sintoma es que no aparecen los diferentes tipos de bloques, solo aparece el clasico
    Por favor si necesitas información adicional házmelo saber
    J

    PD:Supongo que podremos ver en algún lugar, probablemente de la base de datos si es cierto que estan cargados los bloques o no.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Debes estar registrado para responder a este debate.