Soporte » Instalación – Actualizaciones » Soy administrado pero no me permite actualizar

  • cienfu90

    (@cienfu90)


    Hola,

    Soy administrador, y he probado con otra cuenta que también hay de administrador, pero siempre sale el aviso de «avisar al administrador para actualizar» y no permite actualizar la versión de wordpress, lo mismo con los plugins.

    ¿Qué puede estar pasando?

    Captura:

Viendo 1 respuesta (de un total de 1)
  • Moderador almendron

    (@almendron)

    Comprueba si en el wp-config.php tienes estas líneas:

    
    define(‘DISALLOW_FILE_EDIT’, true);
    define(‘DISALLOW_FILE_MODS’,true);
Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.