Soporte » Plugins y Hacks » WooCommerce » Store Vendor

  • iortvid

    (@iortvid)


    Buenas tardes,

    Tengo un marketplace con WooCommerce.
    El domingo hice instalación de la nueva plantilla porque la anterior daba muchos fallos con la última actualización de WP.
    He instalado Martfury, todo va perfectamente, excepto que cuando acceden los vendedores a su panel de control, en productos, cuando intentan subir una imagen para el producto no les deja.
    Yo como administrador sí puedo, he revisado las capacidades y están correctamente. No encuentro el fallo. No les abre medios como en mi panel para poder subir fotos. Les desplaza la página a la parte inferior, me desmontada y no se puede adjuntar fotos de ninguna forma.

    Gracias.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador Jose Luis

    (@jose64)

    Hola

    Bienvenido al foro de soporte. El tema Martfury es un tema comercial, si estás usando un tema comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales:

    Support for Martfury – WooCommerce Marketplace WordPress Theme

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

    Al margen de lo anterior, puedes buscar el origen del problema cambiando el tema que instalaste por el tema Storefront y probando nuevamente, así descartas que el problema sea el tema. Si el problema no es el tema tendrás que desactivar los plugins para encontrar cuál es el que te origina el problema.

    Iniciador del debate iortvid

    (@iortvid)

    Gracias por responder.

    El tema no es, he hecho la prueba con el que me aconseja, y con el anterior tema que tenía, también fallaba. No mostraba las imágenes en la web, y no permitía subir a los vendedores subir fotos a sus productos. A mí como administrador sí me deja y no rompe la ventana que se abre al añadir una imagen al producto.

    Esto me pasa desde la última actualización de WordPress.

    He probado a desactivar y desinstalar los plugin de WooCommerce, y nada. Sigue el fallo.

    ¡Se me acaban los recursos!

    Un saludo.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.