Soporte » Guías – Resolución de problemas » Submenú no despliega en la versión de escritorio

  • Resuelto ggelpi

    (@ggelpi)


    Buenas…

    Perdón por las molestias pero tal vez puedan ayudarme con lo siguiente. Cuando entro a mi sitio por la página principal no se despliega el submenú para cada ítem del menú (Nosotros, Investigación, actividades,etc…). Ahora, cuando entro desde otra parte del sitio ( https://www.geoflama.ar/nuestra-hist/ ) ahí si de despliega el submenú.

    Si entro desde el celular puedo navegar sin ningún tipo de problema.

    El tema que estoy utilizando es Travel Agency. Según puedo ver en mi panel tengo todas las actualizaciones del tema y plugins al día.

    Desde ya muchas gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Si inspeccionas el código verás que tienes un div invisible con id «trip_search» que se pone encima del menú en la home.

    Prueba a desactivar eso, no sé qué pinta en esa web un buscador de viajes 😀

    Iniciador del debate ggelpi

    (@ggelpi)

    Hola Santiago!

    Muchas gracias por tu tiempo y respuesta. Puedo aprovechar y consultarte como podría acceder desde el Dashboard al código para buscar es div invisible? La verdad que soy muy nuevo en esto y vengo manejando todo con las opciones de WordePress para crear las páginas y demás…

    Por lo pronto ahí desactivé ese buscador desde la parte de personalización, y sigue con el mismo problemilla.

    Saludos!

    Moderador Jose Luis

    (@jose64)

    Hola @ggelpi

    Bienvenido al foro de soporte de WordPress.org. El tema que estás usando, Travel Agency según indica su descripción:

    Travel Agency es un tema gratuito para WordPress para crear una web de reservas de viajes online para operadores y empresas de turismo y viajes.

    No tiene mucho sentido que uses un tema preparado específicamente para agencias de viajes para una web que no tiene nada que ver con eso, deberías plantearte un tema más adecuado a tus necesidades o por lo menos más genérico, no específico para algo que no tiene ninguna relación con lo que necesitas.

    Si añades este código al CSS personalizado del tema en la ruta Apariencia > Personalizar > CSS adicional ocultas lo que te indicó @sanbec y te funcionará:

    div#trip_search {
        display: none;
    }

    Coméntanos si tienes alguna duda y por favor, recuerda marcar el debate como resuelto, así nos ayudas a mantener el foro al día.

    Iniciador del debate ggelpi

    (@ggelpi)

    Hola @jose64 !

    Bárbaro…ahí agregué esas lineas y ahora parece funcionar normalmente. Muchas gracias!

    En función de lo que dicen, hablaré con el resto de la gente para cambiar el tema de la página ni bien sea posible.

    Saludos!
    Gabriel

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.