Soporte » Guías – Resolución de problemas » tengo entradas donde no se ve el contenido

  • Resuelto Jonny Martinez

    (@jmartinez09)


    He visto por lo mneos tre entradas que no se le ve el contenido, cuando la edito si ve el conteniod.

    Ayuda por fvaor

    Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)
  • Hola @jmartinez09,

    ¿Usas algún plugin para maquetar? Como pueden ser Divi, Elementor, Visual Composer… Yo tuve un problema parecido con Visual composer.

    Sino prueba a desactivar plugins o cambiar la plantilla para ver si viene de alguna de esas dos partes.

    Hola muchas gracias por tu respuesta, no tengo plugion para maquetar, ya desactive y active los plugions, para mi no es tan facil cambiar de diseño, es muy extraño porque elimine algunos enlace, y siguen apreciendo pero sin mostrar nada

    Prueba a desactivar los plugins, para ver si alguno de ellos es la causa de este problema.

    Hola, si ya he hecho eso y sigue el problema.

    Vamos darte mas detalles a ver si me puede ayudar

    https://www.liderazgoymercadeo.co/que-es-la-la-nutricosmetica/

    Este Link, no se ve, cuand lo edito si se ve el contenido

    Hice la prubea clocando solo las palabras «que es » como nombre del enlace, bastó con colocar las otras palbras para que se dejarara de ver

    Ahora cambio el nombre del enlace

    https://www.liderazgoymercadeo.co/que-es/

    Y si se ve

    Moderador Jose Luis

    (@jose64)

    Hola.

    Lo que comentas es raro, puede ser que el problema sea que el tema no se actualiza desde hace más de dos años:

    Crypto News

    Al estar tanto tiempo sin actualizar es posible que tenga incompatibilidades con las últimas versiones de WordPress o con las últimas actualizaciones de algún plugin. Si revisas esta última página con el inspector de elementos del navegador verás que te señala muchos errores.

    Puedes probar cambiando de tema, activa uno de los temas que instala WordPress por defecto y mira si se soluciona, así determinas si el problema es una incompatibilidad del tema.

    De todas formas, por lo que comentas, si el problema se soluciona al cambiar el slug del enlace, puedes modificarlo sin cambiar el título usando la edición rápida de la lista de entradas, modificad el campo «slug» sin tocar el título, guardas los cambios y visualizas nuevamente.

    De todas formas lo ideal es que fueses buscando un tema más actual, no solo por el soporte y las actualizaciones sino también por el diseño.

    Coméntanos el resultado de las pruebas y, por favor, recuerda cerrar el debate marcándolo como resuelto cuando así lo consideres, de esta forma nos ayudas a mantener el foro al día.

    Hola, si voy a intentar eso, es un proceso que hay que llevar con cuidado, en cuanto tenga resultados los comento aqui y si se resuelce cierro el caso, muchas gracias

    Moderador Jose Luis

    (@jose64)

    Hola @jmartinez09

    Nunca está de más hacer una copia de seguridad por si acaso, pero por cambiar el tema para hacer una prueba no deberías tener ningún problema, las configuraciones del tema actual no se pierden y en cuanto vuelvas a activarlo lo tendrás todo exactamente igual.

    Lo dicho, coméntanos que vas viendo y te seguiremos orientando.

    Hola todos, esta es la actulizacion del problema;

    Cambié la plantilla, quedó mu bonita y fué bueno hacerlo, por lo que me explicaban de evitar la desactulización.

    El problema sigue:

    Hice esto:

    «De todas formas, por lo que comentas, si el problema se soluciona al cambiar el slug del enlace, puedes modificarlo sin cambiar el título usando la edición rápida de la lista de entradas, modificad el campo «slug» sin tocar el título, guardas los cambios y visualizas nuevamente.»

    que recomedaron y si se soluciona.

    Lo malo de hacer eso es no acepta la palabra clave en el slug, que es Nutricomestica, una palabra que aparece mucho en internet

    Yo tengo una teoria , el slug lo produce el plugin Yoast SEO, puede ser que su ultima actulizacion tiene ese problema, porque ya sabemos que está localizado allí, como es tan nuevo, no hay casos en este Foro, habria que estar pendiente si aparece otro como caso el mio

    Gracias los mantendré informados, no lo voy a cerrar porque no está solucionado del todo.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Gracias por comentarnos tus progresos, dejo el enlace al debate que abriste en el foro de soporte de Yoast SEO:

    Problem with slug

    Grcias a toso por sus comentarios y ayuda, ahora mi pagina se ve mucho mejor , con el nuevo formato, seguimos investigando a ver de que se trata el problema, saludos cordiales

    Jonny Martinez

    (@jmartinez09)

    Voy a cerrar elcaso aunque no se que pasa aun

    Gracias

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)
  • Debes estar registrado para responder a este debate.