Soporte » Diseño – Temas y plantillas » Theme/Plantilla KAPPE problemas para mostrar el panel de todas las entradas del

  • Buenas tardes,
    Desde hace ya un buen tiempo, uno de los apartados de nuestro Blog se ha descompuesto y ha dejado de mostrar el panel de entradas abreviadas. El formato era muy útil y muy visual, a modo de tablón de anuncios.
    Hemos intentado meter algunos plugins como jQuery Migrate Helper, pero sigue descompuesto
    El problema solo afecta a este apartado. Todo lo demás funciona bien.
    Las versiones de Word Press se van actualizando paulatinamente. Ahora esta bajo WordPress 5.7.3.

    Gracias anticipadas!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador almendron

    (@almendron)

    Hay bastantes errores en la consola y todos ellos relacionados con la carga de contenido con «http». Ejemplo:

    Se ha bloqueado la carga del contenido activo mixto "http://player.vimeo.com/video/366763464?autoplay=1"

    Es muy probable que cambiando los enlaces a «https» se solucione el problema.

    Moderador almendron

    (@almendron)

    Por lo que veo, no habéis corregido lo de «https» y la mayoría de recursos de la web son bloqueados por los navegadores.

    Tienes que usar https://es.wordpress.org/plugins/better-search-replace/ para buscar en todas las tablas

    http://nooxfera.com/SPECTRUMFEST/Blog

    y sustituir por

    https://nooxfera.com/SPECTRUMFEST/Blog

    Iniciador del debate ele3ele

    (@ele3ele)

    Gracias por tus respuestas,
    Sí, efectivamente esto sigue mal.
    Hemos mirado esas entradas. Hay muchísimos enlaces a Vimeo…
    El resto de los apartados funcionan bien. Sólo el Blog se ha descompuesto.

    Queremos asegurarnos de te entendemos bien:
    Hemos descargado el https://es.wordpress.org/plugins/better-search-replace/ y entiendo que siguieres que lo instalemos en el gestor ¿correcto?. A partir de ese punto, ¿para qué nos sirve este pluggin que nos recomiendas?.

    Un matiz: la url a la que apunta actualmente es https://nooxfera.com/SPECTRUMFEST/Blog (no http://..) y en todo caso, aunque apunte allí, la apariencia del blog de la plantilla KAPPE, sigue Completamente descompuesta descompuesta :(.
    Un saludo,

    Moderador almendron

    (@almendron)

    Corrijo lo dicho porque ahora compruebo que todos los errores provienen de enlaces externos. Ejemplo:

    Se ha bloqueado la carga del contenido activo mixto "http://player.vimeo.com/video/366763464?autoplay=1"

    En principio, podéis usar el plugin igualmente:

    Buscar

    http://player.vimeo.com

    y sustituir por

    https://player.vimeo.com

    O bien hacerlo de forma manual y cambiar todas las referencias que estén con «http» por «https»

    Moderador almendron

    (@almendron)

    Compruebo que los errores persisten porque no habéis cambiado las URL,s.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.