Soporte » Guías – Resolución de problemas » Titulo, menú y logo del Sitio desaparece en el navegador

  • Resuelto hormiga

    (@hormiga)


    Hola, espero que me puedan ayudar a resolver este problema, creo que de edición, o quizás como he leído en otros comentarios, a veces son fallos de los temas o plugins.

    En mi caso utilizo tema Astra con puglin Elementor, mi página está publicada mientras sigo editando para comprobar como se ven en ambos dispositivos.

    En el móvil y tablet si se puede apreciar en la página de INICIO el logo, menú y desplegable, pero en el navegador del ordenador no se ve y aparece oculto.

    Tenía preparadas imágenes para mostrar, pero no se pueden adjuntar.
    Según la edición del título de sitio, si está marcada para que se vea en ordenador, pero algo no está saliendo bien.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola hormiga,
    No se, he visto la web y es verdad: en movil si aparece el menu-hamburguesa, pero en desktop, no.
    no se si te valdrá ¿has visto la personalización de Astra en el apartado «Maquetado de cabecera» por si se te ha escapado algun detalle?.
    Saludos, espero que se solucione.

    Imagen ejemplo

    Iniciador del debate hormiga

    (@hormiga)

    @01danielsantiago Muchas gracias, era exactamente lo que me comentaste.

    Iniciador del debate hormiga

    (@hormiga)

    Gracias, Está resuelto!
    Ahora tengo otros errores, pero he avanzado muchisimo.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.