Soporte » Guías – Resolución de problemas » Tras actualización fallo en visor HTML

  • Resuelto fjnavas

    (@fjnavas)


    Hola.

    He actualizado a la última versión de WordPress y la experiencia es nefasta en posts:

    -No funciona pestaña de visor html
    -No funciona botón Anadir objetos
    -No puedo incluir etiquetas

    He borrado algunos plugins por si había conflicto pero nada.

    ¿Alguien sabe cómo solucionarlo?

    Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 9 respuestas - 1 de 9 (de 9 total)
  • Moderador almendron

    (@almendron)

    Teniendo en cuenta que tienes al menos 19 plugin activos, lo primero de todo sería desactivarlos todos y luego comprobar.
    También deberías probar a cambiar de tema y comprobar de nuevo. Si fuera cosa de la plantilla, ya te adelanto que deberás ponerte en contacto con su desarrollador ya que es un tema comercial y nosotros, por tanto, no tenemos acceso a ella.

    Moderador almendron

    (@almendron)

    El primero que probaría a quitar es W3 Total Cache. Eso sí, quitalo del todo.
    https://ayudawp.com/desinstalar-completamente-plugins-cache-wordpress/

    Hola, yo tengo el mismo problema, no me carga añadir objetos ni html, he probado a desactivar todos los plugins y sigue igual, a cambiar de tema, y continuo con el problema, no tengo instalado el W3 Total Cache, y no se ya que hacer

    Moderador almendron

    (@almendron)

    @cargov :
    1) Desactiva todos los plugins. Algunos de ellos, como “WP Google Weather” o “WordPress Content Slide”, hace años que no se actualizan.
    2) Cambia de tema. Activa uno de los que trae por defecto WordPress.
    3) Activa el depurador: https://codex.wordpress.org/es:Depurar_en_WordPress (A ver si nos da algo de información). Con que tengas define('WP_DEBUG', true); es suficiente.
    4) Ve a Actualizaciones y clic en “Reinstalar ahora”.
    5) Comprueba (no actives ningún plugin ni pongas el tema que usabas hasta que no hayas comprobado).

    SOLUCIONADO, UN CRACK @almendron

    Moderador almendron

    (@almendron)

    @cargov : de nada. Un saludo.

    Hola Almendron,

    A mi me ha pasado lo mismo, pero no tengo claro cómo hacerlo.
    Tengo 10 plugins activos y veo la opción de desactivar ¿si le doy luego los puedo volver a activar sin perder información? (Igual es una pregunta muy tonta pero no soy programadora 🙁 )

    Debo de seguir estos pasos:
    1) Desactiva todos los plugins.
    2) Cambia de tema. Activa uno de los que trae por defecto WordPress.
    3) Activa el depurador: https://codex.wordpress.org/es:Depurar_en_WordPress (A ver si nos da algo de información). Con que tengas define(‘WP_DEBUG’, true); es suficiente.
    4) Ve a Actualizaciones y clic en “Reinstalar ahora”.
    5) Comprueba (no actives ningún plugin ni pongas el tema que usabas hasta que no hayas comprobado).

    La página para la que lo necesito es: http://inmajuan.com/

    Muchas gracias,

    Moderador almendron

    (@almendron)

    @majodejuan: no se pierde información por el hecho de desactivar o activar un plugin. Su configuración se guarda en la tabla correspondiente y se recupera al volver a activarlo.

    En cuanto a las pruebas, comprueba si el error ha desaparecido al desactivar los plugins. Si es así, puedes omitir el resto de ellas. En este caso, tendrás que ir activando-probando hasta que encuentres el responsable del error.

    majodejuan

    (@majodejuan)

    Muchas gracias por las indicaciones. Me han servido mucho 🙂

Viendo 9 respuestas - 1 de 9 (de 9 total)
  • Debes estar registrado para responder a este tema.