• Buenas tardes, no se si termino de ubicar bien mi problema dentro del foro.
    La cuestión es que en el tema Twenty Seventeen cuando intento cargar nuevas imágenes para la cabecera, se me carga la biblioteca de medios, pero al seleccionar la imagen en cuestión y darle al botón de selecciona y recorta, se pone la página en blanco y no me deja cargar ninguna imagen.
    He reinstalado el tema y la versión de WordPress, pero no soluciono el problema y reconozco que estoy muy limitado en conocimientos.
    Os indico que he probado con el tema Twenty Thriteen y me sudece lo mismo.

    Quedo agradecido por adelantado.

    Gracias,

    David

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Hola

    Puede deberse a que tengas recursos limitados en tu hosting, Puedes ponerte en contacto con tu proveedor de hosting y explicarles lo que te sucede, normalmente cuando ocurre este tipo de errores, así como importaciones que no terminan y procesos que se pasan de tiempo es por falta de recursos asignados en el servidor.

    Si con esto se aclara tu duda, por favor, coméntalo y recuerda cerrar el debate cuando consideres que está resuelto.

    Verifica que el nombre de las imagenes que subes a la galería de medios no tengan acentos.

    davidrtoro

    (@davidrtoro)

    Hola buenas tardes, he mirado el tema del espacio y tengo espacio suficiente.
    Y el tema del nombre también, no tiene acentos.
    La verdad que no se que puede ser pero no me funciona.
    Estoy por reinstalar wordpress para ver si se soluciona el problema.

    Hola

    No me refiero a espacio sino a recursos para procesar (memoria o tiempo de proceso)

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.