Soporte » Plugins y Hacks » WooCommerce » Valoración productos no sale

  • Resuelto patriquin

    (@patriquin)


    Hola!

    Tengo activadas las valoraciones de productos, pero no se ve la pestaña en ningún producto. ¿Alguien podría ayudarme?

    Gracias!

    Un saludo

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Hola @patriquin

    Con esa informacion es imposible, saber o deducir que sucede.
    Cuando puedas contesta siendo mas explicativa y si usas algun plugin que consideres que interactua con los productos.

    Ya diras

    Iniciador del debate patriquin

    (@patriquin)

    Hola!

    Lo siento por no ser más explicativa, es que no puedo serlo más salvo que estoy utilizando Elementor Pro y Hello Theme, que tengo en otras webs y no me ha dado ningún problema.
    No tengo ningún otro plugin extra que me genere conflicto.
    Gracias por contestar!
    Un saludo

    Hola @patriquin

    Suponiendo que te refieres cuando seleccionas el tipo de producto cuando lo creas.
    Te sale para seleccionar el tipo o no te sale las opciones para ese tipo de producto?
    Teniendolo todo desactivado, te aparece?

    Iniciador del debate patriquin

    (@patriquin)

    Ayyyy @kallookoo ya sé dónde está el malentendido, o eso creo.

    Yo me refiero a las reseñas de los clientes, las estrellitas y comentarios que dejan en un producto. A mí se me traduce por «valoraciones» en las webs. ¿Quizá has entendido «variaciones»?

    De normal, estas reseñas aparecen en las «tabs», las tengo activadas, pero no me salen y no sé si se puede arreglar de alguna forma porque tengo todo configurado igual que otras tiendas en las que sí me sale o es un problema de alguna versión de WP, WooCommerce, Elementor…

    Gracias! Un saludo

    Hola @patriquin

    Es verdad!!!! Entendi variaciones y eso que llevo gafas :D.

    Como no indicas la url del sitio web, no puedo verlo.
    Lo raro es que comentas que en otros sitios todo te funciona y en este no.

    Sinceramente no se me ocurre nada, salvo lo que te comente en; https://es.wordpress.org/support/topic/paypal-no-sale/#post-12202049

    Es mucha casualidad que en mismo sitio tengas de repente varios problemas que los podemos catalogar como importantes.

    Si fuese posible empezaria una nueva instalacion, configuracion ya que seria mas rapido y configurarlo tal y como lo tienes en algun otro sitio que si funciona.
    En caso contrario, deberas repasar todas las configuraciones y comprobar que esta igual que en algun sitio donde si funciona y que tambien sean las mismas versiones.

    Iniciador del debate patriquin

    (@patriquin)

    Hola, @kallookoo Justo acabo de contestar y cerrar ese debate sobre PayPal con la solución 🙂 por si alguien más se lo encuentra de pronto y se vuelve loco como yo.

    El sitio web está en construcción, así que no se puede ver en profundidad dónde podría estar el problema, pero voy a hacer lo que comentas de crear un sitio nuevo de pruebas y mirar a ver si me pasa lo mismo o no. Y otra opción, contactar con WooCommerce a ver si, al igual que con PayPal, es algo que han hecho ellos es sus actualizaciones.

    Como ha habido grandes actualizaciones estos días de WooCommerce y Elementor, es un poco locura, pero tiene que estar ahí el problema porque sino, como bien dices, es mucha casualidad cuando nunca he tenido problemas.

    Muchas gracias por tu ayuda!
    Un saludo

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.