Soporte » Seguridad » Visual/html en el editor no lo veo.

  • Buenas tardes!
    Les cuento mi problema…
    Ayer entro a mi wp y no me dejaba loguear por lo que fui al phpmyadmin y cambié la contraseña.
    Raramente había otro usuario creado con otro nombre , por lo cual lo borré.
    Cambié todas las contraseñas , borré algunas carpetas y le pasé algunos antivirus a la instalación.
    Cuando entré al wp despuúes de cambiar la contraseña me encontré con esto en la sección de plugins.
    https://subefotos.com/ver/?22b825a33930d69a6c5f5d9e2a7336e1o.jpg

    Luego de borrar todo , al querer añadir un post, en el editor clasico no me aparecen los botones de visual/html como muestro en la siguiente captura

    https://subefotos.com/ver/?28fc8f5ea15033bd7c797fc7114a0d7ao.png

    Desactivé todos los plugins y nada. Alguien que me pueda ayudar a recomponerlo?
    Gracias y que tengan todos una buena semana!

    • Este debate fue modificado hace 1 semana, 5 días por Jose Luis.
Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Raramente había otro usuario creado con otro nombre , por lo cual lo borré.
    Cambié todas las contraseñas , borré algunas carpetas y le pasé algunos antivirus a la instalación.

    Por lo visto tu instalación ha sido hackeada, te dejo el enlace a la guía para Limpiar un WordPress infectado/hackeado, síguela paso a paso estrictamente, sin saltarte ninguno.

    Voy a probar , gracias, ahora les aviso cmo me fue!

    Ya he hecho todo lo del post que me enviaste.
    Pude borrar bastantes archivos y cambiar unas líneas extrañas y nuevas que tenía en el config. Chequé por fechas si había algún otro cambio en el server y ya no quedó nada, ningún archivo con fecha de modificación de ayer.

    Me regresó el editor de temas que no me aparecía en mi admin, pero aún sigue sin aparecer en el editor clásico , las pestañas visual y html….

    Hola ,alguna solución ?
    Gracias

    Up

    Moderador Jose Luis

    (@jose64)

    ¿Seguiste la guía al pie de la letra?, ¿reinstalaste WordPress? la verdad es que lo hiciste muy rápido.

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.