Soporte » Guías – Resolución de problemas » web carga lento (se queda cargando)

  • Buen día
    mi web carga demasiado lento. En ocasiones abre la pág principal sin mayores contratiempos, pero al hacer click en cualquier otra página me aparece un circulito azul (cargando) y no me abre más nada.
    Tengo el tema cover news y newport si no me equivoco

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Hola @pelotabrava

    Acabo de visitarla y no he tenido ningun problema, no pudistes solucionar?

    Hola hermano gracias por responder. Dándole click aquí y allá creo que pude resolver.
    Resulta que me aparecía como sitio no seguro. Le logré poner el candadito a través de cludflare y listo. Ahora carga mucho pero mucho mejor.
    Luego voy por otra meta: colocarle el https, pero el amigo que me vendió el hosting (me ayudó con eso) me dice que tenemos hosting compartido y no tengo la clave de acceso.

    PEro en definitiva ya me carga más rápido. Gracias

    Cualquier dato que quieras darme es bienvenido.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Tienes que pedirle a tu amigo que te instale el certificado de seguridad, hoy en día prácticamente todos los proveedores tienen la opción de certificado gratuito con Let’s Encrypt. Recuerda cerrar el debate marcándolo como resuelto, así nos ayudas a mantener el foro al día.

    Gracias.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.