• Buenas, estoy trabajando con esta web sirocografia.com y va demasiado lenta. Tengo deshabilitado el wp-cron ya que suele dar fallos y hace que se ralentice la página, tengo instalado w3total cache, optimizadas las imágenes para que ocupen lo menos posible y no tengo plugins innecesarios instalados. La web no la comencé yo por eso creo que algo se me debe estar pasando. La página es un woocommerce hecha con Elementor.
    Cuando compruebo la velocidad de la página en PageSpeed Insights de Google me pone que se encuentra en el 75%, lo cual me parece muy lento, y que el TTFB es de 9 segundos… eso sí que es muchísimo. ¿Podríais echarme una mano? Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - 1 de 5 (de 5 total)
  • Moderador almendron

    (@almendron)

    Algún plugin está cargando el admin-ajax que es el responsable mayor de la lentitud.

    Prueba a desactivar TODOS los plugins y ve realizando pruebas activando uno a uno.

    Botón derecho sobre tu página y clic en Inspeccionar Elemento (Firefox) o Inspeccionar (Chrome). Después te vas a la pestaña «Red» (Firefox) o «Network» (Chrome). Después actualizas la página y podrás ver los tiempos de carga.

    Es que el problema que tengo con esta solución de desactivar todos los plugin es que la web está hecha con elementor y tiene unos 36 plugin contando con los de elementor y los de woocommerce. ¿Se desconfigura todo si los desactivo?

    Moderador almendron

    (@almendron)

    La desactivación sería tan solo temporal.

    1) Desactiva todos los plugins salvo Elementor y woocommerce

    2) Comprueba y nos dices si ha mejorado algo.

    3) Vuelve a activar. Lo normal es que no se pierda la configuración del plugin.

    Ya he desactivado todos los plugin excepto los de woocommerce y elementor y sigue casi igual aunque con cierta mejoría. Ahora no me aparece que sea el archivo admin-ajax el que tarde ni ninguno en particular. ¿Qué más puedo hacer?

    Moderador almendron

    (@almendron)

    No se si ahora tienes desactivados los plugins pero algo ha bajado. Me da una bajada de más de 2 segundos y se queda en 4,35.

    Ese tiempo se corresponde a la carga de la página en sí.

    El siguiente paso sería comprimir el contenido. Ponte en contacto con el soporte del hosting a ver si te pueden activar la compresión a nivel de servidor.

Viendo 5 respuestas - 1 de 5 (de 5 total)
  • El debate ‘web muy lenta’ está cerrado a nuevas respuestas.