Soporte » Guías – Resolución de problemas » Widgets se desinstalan

  • lanvalencia

    (@lanvalencia)


    Desde que puse el certificado se seguridad ssl a la web y me sale ahora todas las paginas https resulta que los widgets cuando le viene en gana o me los desactiva o me los borra y ademas quiero poner los iconoz sociales de jetpack y no me graba las url de las redes sociales. Cuando me lo borra los widgets vuelvo a ponerlos o al día siguiento miro y no esta o si le doy a borrar cache tambien me los quita y antes con http no tenia esos problemas. Gracias.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Moderador almendron

    (@almendron)

    1) Lo primero que se ve al acceder al código fuente de tu página principal es que hay unos cuantos errores: view-source:https://booksailing.com/ (todo lo que sale en rojo)

    2) La página no carga a veces y es necesario recargarla.

    3) Además de solucionar el error que comento en el punto 1, convendría que te pusieras en contacto con el soporte de tu hosting y les comentaras el problema.

    4) también podrías probar a cambiar de tema.

    lanvalencia

    (@lanvalencia)

    Los problemas empezaron al instalar el https, antes con el http funcionaba todo bien y no habia problemas. Cual crees que puede ser el problema, ademas tengo otras webs traveltellmi.com, travelviajero.com y duntol.com que funciona bien pero tiene el mismo problema con los widgets y tambien empezaron al instalar el https.

    Moderador almendron

    (@almendron)

    Si es un problema de la configuración del certificado, nosotros no podemos ayudarte.

    Es el soporte de tu hosting quien debe revisar esa configuración. Por tu parte, de momento, deberías corregir el error que te he comentado.

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • El debate ‘Widgets se desinstalan’ está cerrado a nuevas respuestas.