Soporte » Plugins y Hacks » Woocommerce

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Moderador Mariano Perez

    (@mpcdigital)

    La última disponible.

    El problema que tengo es que estoy usando la plantilla AVADA y ensus características pone WP 3.8 y en Woocommerce 2.0.X. Pero la versión de Woocommerce es muy antigua. No creía yo que una plantilla te limitara tanto el uso de plugins.

    Gracias por la contestación

    Hola!

    Por la experiencia que hemos tenido, siempre es recomendable tener actualizado tanto el propio WordPress, como temas y plugins. Eso sí, pruébalo primero en local o un server de pruebas para no llevarte ningún susto.

    Un saludo!

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • El debate ‘Woocommerce’ está cerrado a nuevas respuestas.