Soporte » Plugins y Hacks » WooCommerce » Woocommerce categorias

  • Resuelto grindel

    (@grindel)


    Muy buenas, tengo un problemilla con woocommerce, resulta que to tengo categorias puestas y al darle a la pestaña tienda me carga donde estan esas categorias pero al principio de esta paguina me sale un mensaje que doce «no hay categorias» y despues mis 8 categorias. Como puedo quitar eso??

    Muchas gracias chic@s

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Hola @grindel

    Si lo que quieres es mostrar los productos en lugar de las categorías en la página de la tienda, eso puedes configurarlo en «personalizar» –> «WooCommerce» -> «Visualización de la página de la tiend».

    Revisa esos ajustes y me dices si es eso o no, ok?

    Saludos y ánimo!

    Hola @oabadfol e entrado en ese menu pero no ese no me soluciona, de hecho ahi entre para que las categorias de la tienda se vieran como estan, es decir, en tienda las categorias y cuando entras en categorias solo las subcategorias. Si entras en la web y le das a tienda se ve justo encima de las categorias «no hay categorias», claro eso me da un poco de miedo por si hay problemas al hacer la compra, aunque probe con un producto de prueba y la gestion del carrito mensajes y pago lo hizo bien pero nose, aparte queda un poco feo sinceramente. No obstante mil gracias por tu respuesta

    Ok, por lo que veo, tienes un bloque de «categorías» en la página «tienda».

    Revisa esa página y quita ese bloque.

    A ver si es eso.

    Saludos y ánimo!

    Moderador Jose Luis

    (@jose64)

    Hola

    Prueba cambiar temporalmente tu tema por uno de los temas por defecto de WordPress o por el tema Storefront y mira si se resuelve, es posible que se deba al tema.

    Quedamos a la espera de tus comentarios.

    si señor @oabadfol has dado en el clavo, e entrado mil veces a esa pagina y cuando carga se ve un cuadradito gris que pone categorias pero cuando termina de cargar desaparece y yo no le dava importacia pero ahora le e dado mientras cargaba y e podido borrarlo y aleee a desaparecido de la web.

    Mil gracias @oabadfol

    y mil gracias a ti tambien @jose64 por la respuesta

    Solucionado y zanjado

    Perfecto!

    Me alegro.

    Mucho ánimo!

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.