• Dosges

    (@doges)


    Buenos días,

    Necesito ayuda con una web. El viernes me iba todo correcto y bien. Hice la actualización de plugins y de una versión nueva de WordPress todo estaba bien. Pero hoy de repente voy a editar un producto y veo que me sale el siguiente mensaje (Adjunto imagen). Lo curioso es que en la web, se siguen viendo todos los productos. Pero dentro del editor de WooCommerce no aparecen.

    https://techlabsystems.com/videos/Foto.png

    Otra cosa que me mosquea, es que me vuelvo a las backups anteriores y me sigue apareciendo el mismo error. Da igual que me vaya a una backup de hace dos meses (Cuando estuve añadiendo productos, y no aparecía ese error) o la de hace tres semanas. Sigue igual.

    He estado leyendo en varios sitios y hablaban de ir desinstalando plugins para detectar si es alguno que está ocasionando ese problema. Pero nada. He probado a cambiar de tema pero el problema sigue.

    ¿Alguien sabe decirme a qué se debe esto?
    Es la primera vez que me pasa.

    Gracias.

    Un saludo,

    Dosges.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola, @doges

    Lo que te recomendaría es lo mismo que comentas, y que es lo habitual para buscar conflictos entre plugins:

    • Desactivar todos los plugins excepto WooCommerce. Si así funciona, el problema está en algún plugin; si no, el problema está en WooCommerce.
    • Ir activando 1 plugin cada vez e ir probando si esa pantalla sigue funcionando o si rompe algo.
    Iniciador del debate Dosges

    (@doges)

    @amieiro

    Gracias Jesús,

    El problema es que eso ya he probado y sigue sin funcionar…
    No sé si tendrá algo que ver con tema de cachés y de más.

    Trata de:

    • Desactivar las cachés que tengas, tanto de plugin como a otro nivel.
    • Averiguar si has tenido algún cambio en el servidor: actualización de versión PHP que sea incompatible con WooCommerce o con otro plugin, que la versión actual de WooCommerce o de otro plugin sea incompatible con la de PHP, actualización de MySQL, …
    • Habilitar el debug y ver qué está fallando en los ficheros de debug.
Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Woocommerce error crítico’ está cerrado a nuevas respuestas.