• WP actualizó automáticamente la versión que tenía instalada y mi sitio cayó por completo. Por favor ayuda, es de suma importancia que permanezca online ya que uso WP para sitios de clientes, es mi trabajo. Gracias!

Viendo 9 respuestas - de la 1 a la 9 (de un total de 9)
  • Para lo sucesivo mira este enlace http://ayudawp.com/desactivar-actualizaciones-automaticas-a-partir-de-wordpress-3-7/

    Para ahora, se me ocurre que sustituyas (no borrar) los ficheros de WordPress por los genuinos de la versión que sí funcionaba. Previamente copia los existentes por si tuvieras que regresar a ellos. Y ten puesto lo anterior para que no se vuelva a actualizar automáticamente.

    Te sería interesante tener un sitio local de pruebas como explico en el enlace http://www.itsjsdi.es/?page_id=729

    Iniciador del debate lula_munozt

    (@lula_munozt)

    Muchas gracias itsjsdi! El sitio volvió solo, no toque nada esperando respuesta y luego regreso. Voy a hacer eso de detener las actualizaciones automaticas para un futuro. Gracias!!

    Igual y entraste mientras se estaba actualizando y otro factor puede ser que tu hosting se cayó en ese momento.

    Cuando se cae un sitio por un error, no desaparece por arte de magia el error y todo funciona, entonces yo creo que fue el hosting.

    Estimados amigos, al igual se me a actualizado automáticamente el WP pero me ha dejado de funcionar los links sociales en todos los temas que he instalado, apareciendo ahora como que están cargando¡¡ Además en algunos temas el menú no se puede ver bien!! Haber si me dan una mano, soy un principiante con ganas de aprender, saludos
    http://www.sarchile.com

    @sarchile actualiza a WordPress 3.8.3.

    Entre a tu sitio y veo el menú correctamente. A que te refieres con links sociales ?

    Gracias por tu tiempo Peter, el sitio ya lo actualice para ver algún cambio pero continua con los iconos de Facebook, Twitter y Google±, cuando se pinchan las imanes pequeñas parecen estar cargando pero no abren nada. En este template funciona bien el menu, pero cuando cambio a otro template que tiene un menu que al pasar el mause por sobre el cambia de color, este menu aparece con un recuadro en blanco. Bueno saludos.

    ¿Lo que tendría que hacer es solamente abrir los enlaces en una ventana nueva?
    ¿Tienes algún plugin para poner esos iconos ahí o como están puestos?

    Tienes un conflicto con el plugin NextGEN Gallery, parece que intenta abrir algo en un lightbox como si fuera una galería, pero como no tiene nada que cargar, se queda cargando todo el tiempo.

    Estimado @peter Olle, efectivamente el plugin de Netgen Gallery estaba en una opción de efecto en todas las imágenes, gracias por su asistencia!!!

    De nada, que bueno que ya te funciona.

Viendo 9 respuestas - de la 1 a la 9 (de un total de 9)
  • El debate ‘WordPress 3.8.2. rompió mi sitio’ está cerrado a nuevas respuestas.