Soporte » Instalación – Actualizaciones » WordPress 4.6. Problemas con imagenes en entradas

  • Resuelto eduhernandezm

    (@eduhernandezm)


    Buenos días,

    La semana pasada he actualizado todas las plataformas que administramos de WordPress a la última versión lanzada en Agosto, la versión 4.6. Asi mismo, también actualizamos todos los plugins y los temas que se requerían con este cambio de actualización de WP.

    A raiz de esta actualización, son muchos los usuarios que se están quejando que no pueden ver las imágenes que añaden a una entrada determinada. Subir si se sube correctamente las imagenes a través de Media > Añadir. Veo la imagen que se sube correctamente. Cuando se genera una nueva entrada, y se da sobre el boton de «Añadir Objeto», selecciono la imagen que quiero insertar en la entrada y no ocurre nada, no la inserta y no da ningun mensaje de error. He visto el log del servidor linux donde se tiene instaladas las plataformas de WP y tampoco veo nada. La unica opcion que hay para insertar imagenes de la biblioteca de medios es copiando la URL donde esta almacenada la imagen y pegandola directamente en la entrada que se quiere editar. No hay otra forma posible.

    ¿Podría ser un fallo de WORDPRESS en la última versión lanzada?

    Saludos

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Moderador almendron

    (@almendron)

    A mi me está pasando lo mismo pero tengo pendiente una comprobación con un plugin ( https://wordpress.org/plugins/html-editor-syntax-highlighter/ )
    De momento, la solución es guardar la entrada y luego insertar la imagen. Prueba también a insertar en modo HTML.

    A mi me sucede lo mismo, estuve leyendo y dicen que al probar con otro navegador el problema desaparece, pero no es mi caso, probé con Internet explorer, Microsoft Edge, google chrome, mozilla y opera, y el problema es el mismo, incluso luego de actualizar a la versión 4.6 muchas de las configuraciones que tenia de mi tema establecido desaparecieron, fue como si se reiniciara, la biblioteca de medios no me carga y el botón «añadir objetos» no sirve, si descubren la solución se los agradecería mucho

    Moderador Rafa Poveda

    (@bi0xid)

    Probad a desactivar todos los plugins y ver si así se puede subir a la librería multimedia. Puede que tengáis algún plugin instalado que no esté preparado para WordPress 4.6 y os esté dando problemas.

    Hola @eduhernandezm,

    ¿Has podido solucionar tu problema?

    Es para poder darlo por solucionado y cerrar este tema.

    Gracias!

    Iniciador del debate eduhernandezm

    (@eduhernandezm)

    Buenas Roberto,

    Al final no era problema de las actualizaciones de WordPress ni de ningun plugin. Nuestras plataformas de WP estan detras de un Firewall gestionado por otra empresa, y pusieron en producción un WAF (Web Application Firewall), por lo que cualquier entrada que tuviera codigo html incrustado lo bloqueaba y por lo tanto no daba error en WP y no insertaba imagenes y todo lo que fuera codigo html incrustado.

    Saludos

    Estupendo entonces que hayas encontrado donde estaba el problema.

    Un saludo!

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • El debate ‘WordPress 4.6. Problemas con imagenes en entradas’ está cerrado a nuevas respuestas.