Soporte » Guías – Resolución de problemas » WordPress 4.0 y ya tengo bugs…

  • Bueno no sé cómo apuntarme de betatester porque realmente cada vez que pruebo algo nuevo se me rompe en menos de 5 minutos… los que llevo usando WordPress 4.0 y ya me está dando quebraderos de cabeza:

    – el archivo de idiomas no se puede actualizar (no sé si es porque tengo Bruteprotect instalado)

    – cuando copio y pego un link a un PDF dentro de un shortcode intenta mostrar «algo» y en realidad al final rompe el código dejando varios intros

    – en Firefox no sabes si estás en la pestaña de edición visual o en la pestaña del editor, ya que las marca al azar, no marca en la que estás situado… gravísimo ¿nadie se dio cuenta?

    Ya como sugerencias:

    – el atributo «title» de las imágenes debería aparecer en las descripciones

    – debería haber alguna forma de mostrar los títulos en la galería multimedia, si necesitas insertar varias imágenes numeradas en secuencia no hay forma de saber en qué orden van

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Hola ramonjosegn.
    Aunque no he probado el resto de cuestiones que tu apuntas, la que si he comprobado que me falla igual que a ti es la de la actualización de las traducciones.

    Esto me ha ocurrido tras actualizar WP a la versión 4.0

    Saludos,
    Abraham

    Yo he solucionado lo de las traducciones dándole al botón de reinstalar wordpress.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘WordPress 4.0 y ya tengo bugs…’ está cerrado a nuevas respuestas.