Soporte » Guías – Resolución de problemas » WordPress no detecta correctamente mi versión de PHP

  • Hola, quiero actualizar a la última versión pero me dice que no puedo porque mi versión de PHP es anterior a la 5, pero lo acabo de comprobar y es más reciente. A qué puede deberse y qué puedo hacer? Gracias

Viendo 1 respuesta (de 1 total)
  • comprobaste tu versión de php con php.ini?

    Algunos host tienen la posibilidad de cambiar entre versiones de php (www.mediatemple.net como ejemplo) y en ocasiones nos confirman tener instalada la versión actual, más la configuración de nuestra cuenta no la tiene activa.

    sube un file php a la carpeta donde esta el wordpress con los el codigo de phpinfo(); para que puedas corroborar cual es la que esta dada de alta en ese hospedaje.

    Aquí los requisitos mínimos del sistema:
    http://wordpress.org/about/requirements/

Viendo 1 respuesta (de 1 total)
  • El debate ‘WordPress no detecta correctamente mi versión de PHP’ está cerrado a nuevas respuestas.