Soporte » Guías – Resolución de problemas » WordPress no me deja incluir fotos ni enlaces a otras paginas

  • Hola a todos

    Les cuento que, hace dos días, cuando estoy redactando una entrada para mi página, WordPress me tira error 404 al hacer una «vista previa». Esto sucede solamente cuando incluyo fotos (desde la galería) o inserto algún link o código de Youtube.
    El tema que utilizo en mi página web es Flex Mag.

    ¿Qué podrá ser?, quedo atento a sus comentarios.

    Gracias.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Moderador almendron

    (@almendron)

    Lo primero de todo es realizar las pruebas básicas:

    1) Solo por descartar: ve a Enlaces permanentes, cambia a otra opción y guarda; después vuelve a la que tenías y guardas de nuevo.

    1) Cambiar de tema y comprueba.

    2) Desactivar todos los plugins y comprobar.

    Iniciador del debate lortega

    (@lortega)

    Estimado @almendron,

    Probé con cada una de sus consejos y ninguno sirvió, sigue enviándome error, incluso cambiando a un tema gratuito. Así que debe ser problema de WordPress, por que creo que es bien difícil que sea problema de hosting.

    • Esta respuesta fue modificada hace 3 años, 11 meses por lortega.
    Moderador almendron

    (@almendron)

    Acabo de entrar a tu página y todo parece funcionar perfectamente.
    ¿Has vaciado el cache de tu navegador?

    Iniciador del debate lortega

    (@lortega)

    @almendron: No creo que tenga que ver con el caché. De hecho, probé borrando eso hace unos días y tampoco. Ahora ingresé desde otro navegador y sigue el error.

    Por ejemplo, comienzo a redactar algo, y si dentro de la caja de redacción adjunto un link o quiero poner una foto de la galería o de youtube, y le pongo «guardar publicación» o vista previa, me manda a error 404. Así que ahora no puedo linkear ningún enlace ni fotos. Una solución parche fue poner videos de Youtube pero con el link acortado, ahí no me arroja problema, pero si pongo el código html, no me deja.

    Moderador almendron

    (@almendron)

    Perdona que me he confundido de hilo. Mi respuesta anterior no era para ti (me refiero a la del cache)

    Haz lo siguiente:

    1) Haz una copia de seguridad del archivo wp-config.php
    2) Edita ese archivo y busca la línea define('WP_DEBUG', true);. Si está en FALSE la cambias a true. Si no está, la añdes (antes de donde pone /* ¡Eso es todo, deja de editar! Feliz blogging */)
    3) Reproduce el error. Esa línea es para que informe de errores. A ver si sale algo de información.

    Por otra parte, habla con el soporte de tu hosting y que miren el error en el log del servidor. Si es necesario, con el técnico al teléfono, reproduces el error para que lo pueda comprobar ene se momento. Podría ser un bloqueo del mod security.

    • Esta respuesta fue modificada hace 3 años, 11 meses por almendron.
    Iniciador del debate lortega

    (@lortega)

    Lo intentaré, muchas gracias por la disposición. Lo otro es que como soy novato en esto, no sé como se hacer una copias de seguridad.

    Moderador almendron

    (@almendron)

    Copia de seguridad: accedes vía FTP, te bajas el archivo y lo guardas en tu ordenador. Así, pase lo que pase, tienes el original guardado.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • El debate ‘WordPress no me deja incluir fotos ni enlaces a otras paginas’ está cerrado a nuevas respuestas.